Erro no comando sudo apt-get update

1. Erro no comando sudo apt-get update

raphaela motter
rapha_motter

(usa Ubuntu)

Enviado em 17/12/2020 - 06:44h

Bom dia, pessoal!

Ao colocar o comando "sudo apt-get update" no terminal aparece o seguinte:

Atingido:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atingido:2 http://apt.pop-os.org/proprietary groovy InRelease
Atingido:3 http://us.archive.ubuntu.com/ubuntu groovy InRelease
Ign:4 http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu groovy InRelease
Obter:5 http://us.archive.ubuntu.com/ubuntu groovy-security InRelease [110 kB]
Atingido:6 http://ppa.launchpad.net/system76/pop/ubuntu groovy InRelease
Obter:7 http://us.archive.ubuntu.com/ubuntu groovy-updates InRelease [110 kB]
Err:8 http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu groovy Release
404 Not Found [IP: 2001:67c:1560:8008::19 80]
Obter:9 http://us.archive.ubuntu.com/ubuntu groovy-backports InRelease [101 kB]
Obter:10 http://us.archive.ubuntu.com/ubuntu groovy-security/main amd64 DEP-11 Metadata [4.688 B]
Obter:11 http://us.archive.ubuntu.com/ubuntu groovy-security/universe amd64 DEP-11 Metadata [2.832 B]
Obter:12 http://us.archive.ubuntu.com/ubuntu groovy-updates/main amd64 DEP-11 Metadata [24,1 kB]
Obter:13 http://us.archive.ubuntu.com/ubuntu groovy-updates/universe amd64 DEP-11 Metadata [15,1 kB]
Obter:14 http://us.archive.ubuntu.com/ubuntu groovy-backports/universe amd64 DEP-11 Metadata [600 B]
Lendo listas de pacotes... Pronto
E: The repository 'http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu groovy Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.


Poderiam me ajudar a resolver esse erro?

Desde já agradeço!



  


2. Re: Erro no comando sudo apt-get update

Paulo Jr
Pebis

(usa Debian)

Enviado em 17/12/2020 - 07:47h


ué... se você instalou um repositório e esse deu problema, basta remover o que adicionou...


3. Re: Erro no comando sudo apt-get update

Cesar
pereiracesa1992

(usa Debian)

Enviado em 17/12/2020 - 07:58h

Faz um novo teste.Que pode ser ao conectar a este repositório pode ser que não conseguiu conectar pois esta saindo via IPv6 e outra coisa pode tentar é comentar a linha e rodar o Update para ver.


4. Re: Erro no comando sudo apt-get update

Paulo Jr
Pebis

(usa Debian)

Enviado em 17/12/2020 - 09:08h


pereiracesa1992 escreveu:

Faz um novo teste.Que pode ser ao conectar a este repositório pode ser que não conseguiu conectar pois esta saindo via IPv6 e outra coisa pode tentar é comentar a linha e rodar o Update para ver.


Quando emite essa mensagem: The repository 'http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu groovy Release' does not have a Release file , é porque o repositório não está disponível pra essa versão do Ubuntu...

Entrando aqui http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu/dists/ , podemos ver que não possui o Groovy


5. Re: Erro no comando sudo apt-get update

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/12/2020 - 12:00h

Vá em Programas e atualizações >> outros programas >> desative todos PPA >> atualize novamente







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts