Erro na instalação (acredito eu, mas eu fiz certinho)

1. Erro na instalação (acredito eu, mas eu fiz certinho)

Viviane Pinto de Souza
Morbidvivi

(usa Linux Mint)

Enviado em 18/08/2020 - 23:10h

Boa noite, amigos. Instalei o Linux Mint Xfce 20 antes de ontem no meu notebook e toda vez que o reinicio, aparece [failed] em vermelho contendo a seguibte frase: failed to start show plymouth boot screen. Além de demorar MUITO pra ir à tela inicial (área de trabalho), eu preciso ficar dando Enter direto. Ela aparece várias vezes na tela preta onde só possui a logo Linux Mint ao fundo. Alguém sabe como conserto? Tentei fazer a instalação do plymouth pelo terminal, mas dá erro.


  


2. Re: Erro na instalação (acredito eu, mas eu fiz certinho)

niquelnausea
niquelnausea

(usa Arch Linux)

Enviado em 19/08/2020 - 00:06h

coloque a saída dos seguintes comandos
systemd-analyze 

systemd-analyze blame 



3. Re: Erro na instalação (acredito eu, mas eu fiz certinho)

Viviane Pinto de Souza
Morbidvivi

(usa Linux Mint)

Enviado em 19/08/2020 - 00:34h

Eu agradeço muito por você ter tirado um tempinho pra responder ao meu tópico, mas eu sou nova no Linux e gostaria de entender o que esse comando irá fazer. Eu o digitei no terminal, mas apareceu uma tela e eu fiquei um pouco confusa em como devo prosseguir. Se puder esclarecer, eu agradeço.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts