Dia de Anta!!! [RESOLVIDO]

1. Dia de Anta!!! [RESOLVIDO]

Uilton Sovinski
noctuae

(usa Linux Mint)

Enviado em 05/05/2011 - 10:36h

Antes da pedradas gostaria de dizer que estou começando no linux Ubuntu , faz um mês que to brincando, entao ando mexendo no bixin que nem louco , mas o meu problema mesmo eh com essa m... da placa vga sis671 , de tanto tentar melhorar o desempenho acabei fazendo isto ...

[email protected]:~$ glxgears
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 564 requests (47 known processed) with 0 events remaining.

O tróço parece grave , e tenho notado uma certa lentidao grafica ultimamente apesar de ter migrado pro 11.04 e ter melhorado bastante o desempenho geral ainda da uns pau feio se eu executo o VLC junto com outro programa pesado tipo a Central de programas...

To usando gnome2 pois o Unity3d sem chance com essa por... de sis671 do car...

Alguma luz moçada...





  


2. Re: Dia de Anta!!! [RESOLVIDO]

fabricio erdmann
fabricio.er

(usa Debian)

Enviado em 05/05/2011 - 10:49h

instale o unity2d que vai deixar a maquina mais leve pq placas sis e via não trabalham muito bem com linux


3. Dia de Anta!!!

Uilton Sovinski
noctuae

(usa Linux Mint)

Enviado em 05/05/2011 - 11:03h

Ja instalei o unity2d e desinstalei imediatamente , até pareceu rapido , mas um tanto quanto poluido demais pro meu gosto , sei la questão de preferencia.

Mas quando o lance do

[email protected]:~$ glxgears
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 564 requests (47 known processed) with 0 events remaining.

Alguem pode me dizer o q q ta acontecendo e se eu devo me preocupar com essa mensagem...


4. Re: Dia de Anta!!! [RESOLVIDO]

andre
tatuiano

(usa Slackware)

Enviado em 05/05/2011 - 11:11h

nossa.você ressuscitou o dia da anta.kkkkk



5. Dia de Anta!!!

Uilton Sovinski
noctuae

(usa Linux Mint)

Enviado em 05/05/2011 - 11:19h


Pois eh gostei do termo Dia de Anta.rsrsrsrs



6. Re: Dia de Anta!!! [RESOLVIDO]

Ana Cristina Conceição da Silva Freitas
anafrei

(usa openSUSE)

Enviado em 05/05/2011 - 11:33h

É... sempre temos um dia de Anta!rs gostei!rs


7. Re: Dia de Anta!!! [RESOLVIDO]

Willian
ThePinkShark

(usa Slackware)

Enviado em 05/05/2011 - 12:14h

X -configure :1
cp /root/xorg.conf.new /etc/X11/xorg.conf

vá no arquivo e desabilite o DRI

onde se lê Load DRI escreva Disable DRI e veja se melhora.


8. Dia de Anta!!!

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 05/05/2011 - 12:14h

Não sei como vai nas outras distros, mas no geral tentar fazer lilagre com placa sis é difícil.
Quanto ao 11.04 ele é uma encrenca mesmo. O tal Unit funciona com porra nenhuma, e a configuração tá bugada. O driver que vem do repositório com a tal isntalação de drivers proprietarios não funcioane quando funciona instala o driver previsto, que é o driver ERRADO.
Depois que eu baixei o driver apropriado d facricante a coisa melhorou porque eu desinstalei os drivers do repositório que são todos uma porcaria. E olhe minha placa é Nvidia on board.
O GLX só funciona se o driver da placa estiver instalado e funcionando e o 11.04 consegue instalar e fazer não funcionar, um espanto!!.

O debian squeeze do outro boot é mais conservador mas funciona redondinho.

Para tirar os bugs talvez tenah que reinstalar e começar com o driver do fabricante.
Se for reisntalar gua4de tudo que baixou que está em
/var/apt/cache ou a algo assim. Copie num pendrive, e depois de reinstalar volte para o mesmo diretório
sudo cp /caminho_do_pendrive /var/apt/cache
ou um diretório como esse, dá uma procurada que é fácil achar.
boa sorte.


9. Re: Dia de Anta!!! [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 05/05/2011 - 12:58h

A meses atrás, um tópico aqui do VOL, "Meu dia de Anta", causou muitoa polêmica, mas eu acho legal, bem humorado!
Galera, vamos ressuscitar "meu dia de Anta"?

NOCTUAAE... Não há modo de usar aceleração 3D nas SIS,glxgrears não funciona nelas!
Nas VIA Chrome, funciona muito precário...
glxgears, compiz essas coisas, foram feitos
compatíveis com as ATI as Intel e as NVIDIA.

se vc conseguir fazer funfar Unity 2D, nas sys tá de bom tamanho, infelizmente.
se quiser usar 3D vai gastar mêses e não vai funfar!

independente disso, o Ubuntu 11, parece estar causando problemas aos seus usuários, mas deve ser pq muito novo, muito recente. Ubuntu não é uma das minha sdistros principais, porisso testei só no Live, no Live funfa.


10. Dia de Anta!!!

Uilton Sovinski
noctuae

(usa Linux Mint)

Enviado em 05/05/2011 - 14:40h


Pois eh moçada , na verdade o problema eh um pouco pior , eu usava esse comando "glxgears" sem aspas , pra medir a velocidade dos drivers que eu testei , pois testei SIS , VESA e por ultimo eu to usando um driver compilado que um grande colega sofredor como eu colocou aki ...

http://diversosassuntosbrasil.blogspot.com/2011/04/primeiras-impressoes-ubuntu-1104-e-sis.html

esse driver nao tem XORG eu nao sei como desabilitar nada nele , e eu sei que eu mexi em algo errado , pois testei esse driver no 10.10 e nao ficou bom pois o meu tava cheio de residuos das instalaçoes dos drivers anteriores SIS E VESA , entao fui e instalei o Ubuntu 11.04 ontem e com a instalação zerada entao instalei o driver compilado que ficou otimo dando uma cara nova pro meu NOTE , mas ai eu desatei a instalar progs e configurações ai fui dar o comando "glxgears" que reportou o erro do post , soh que antes até mesmo no ubuntu 10.10 MM com o driver VESA ele retornava alguma coisa mas agora esse erro ai...

Enfim to bem encucado ...

Mais idéias moçada por favor...


11. Re: Dia de Anta!!! [RESOLVIDO]

j g meinhardt
meinhardt_jgbr

(usa Debian)

Enviado em 05/05/2011 - 15:19h

Embora também ache difícil conseguir algum nível de sucesso razoável com placa sis, já que você não anotou aquilo que foi fazendo ou efetuou varias alterações ao mesmo tempo e portanto fica difícil lembrar, caso fosse eu, faria uma re-instalação e tentaria novamente fazer as alterações, porém apenas uma por vez. Em caso de zica, fica mais fácil voltar atras e desfazer apenas aquela alteração que deu problema.


12. Re: Dia de Anta!!! [RESOLVIDO]

Sergio Teixeira - Linux User # 499126
Teixeira

(usa Linux Mint)

Enviado em 05/05/2011 - 18:03h

Ao que parece, na SIS e na VIA todo dia é dia de anta...
Até hoje eles não tomaram jeito!



01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts