Dependencias eternas 02

1. Dependencias eternas 02

sidarta
impensae

(usa Nenhuma)

Enviado em 25/01/2006 - 11:33h

bem...
está aí..
to com este probleminha que nao consigo resolver, cada vez q pego de+endencias surjem outras novas!
deem uma olha e me deem uma luz ...
por favor!!!
obrigado

[[email protected] abel]# rpm -ivh amsn-0.95-3mdk.i686.rpm
erro: Failed dependencies:
tcl >= 8.4 is needed by amsn-0.95-3mdk
tk >= 8.4 is needed by amsn-0.95-3mdk
tcl is needed by amsn-0.95-3mdk
tk is needed by amsn-0.95-3mdk
[[email protected] abel]# rpm -ivh tclx-8.4.11-1mdk.i586.rpm
erro: Failed dependencies:
libtcl8.4.so is needed by tclx-8.4.11-1mdk
libtk8.4.so is needed by tclx-8.4.11-1mdk
[[email protected] abel]#



  


2. Re: Dependencias eternas 02

Fernando Dettoni
fdettoni

(usa Arch Linux)

Enviado em 25/01/2006 - 13:29h

Vai ter de baixar e instalar cada dependecia. Mas para isso que existe o apt-get.

[]'s






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts