Deepin, 4 pacotes não atualizados e não consigo baixar softwares pelo terminal

1. Deepin, 4 pacotes não atualizados e não consigo baixar softwares pelo terminal

Adriel Carneiro Leão
AdrielLeao

(usa Outra)

Enviado em 26/11/2020 - 10:15h

Tenho tentado baixar o filezila e JDK, mas sem sucesso.
Já utilizei os comandos;
apt-get clean
apt-get clean
Nada resolve, não consigo baixar atualizações de novos pacotes, nem softwares.
Deepin 15.11, há também problemas do DPKG, pois diz q não é possível instalar ou atualizar programas


  


2. Re: Deepin, 4 pacotes não atualizados e não consigo baixar softwares pelo terminal

Bilufe
bilufe

(usa XUbuntu)

Enviado em 26/11/2020 - 13:35h

Os repositórios do Deepin vivem fora do ar. A solução é esperar o repositório voltar a funcionar, trocar por outro espelho ou instalar uma distribuição com uma infraestrutura melhor, como o Debian e o Ubuntu.


3. Re: Deepin, 4 pacotes não atualizados e não consigo baixar softwares pelo terminal

Ruan
ru4n

(usa Debian)

Enviado em 26/11/2020 - 13:50h

São dois problemas:

1) Não existe a versão 0.33.3-13 do pacote libatk-wrapper-java e a versão 8u181-b13 do jdk nos repositórios. Veja:
http://packages.deepin.com/deepin/pool/main/j/java-atk-wrapper/
http://packages.deepin.com/deepin/pool/main/o/openjdk-8/

De alguma forma o seu gerenciador de pacotes foi corrompido.
Eu tentaria remover o cache do apt-get:
sudo rm -rf /var/lib/apt/lists/*
sudo apt-get clean
sudo apt update


2) Precisa adicionar a chave GPG do Spotify.
curl -sS https://download.spotify.com/debian/pubkey_0D811D58.gpg | sudo apt-key add -
sudo apt update


ps: pra executar o apt-get, é necessário colocar o sudo antes do comando...


4. Re: Deepin, 4 pacotes não atualizados e não consigo baixar softwares pelo terminal

Adriel Carneiro Leão
AdrielLeao

(usa Outra)

Enviado em 26/11/2020 - 15:18h

ruankl escreveu:

São dois problemas:

1) Não existe a versão 0.33.3-13 do pacote libatk-wrapper-java e a versão 8u181-b13 do jdk nos repositórios. Veja:
http://packages.deepin.com/deepin/pool/main/j/java-atk-wrapper/
http://packages.deepin.com/deepin/pool/main/o/openjdk-8/

De alguma forma o seu gerenciador de pacotes foi corrompido.
Eu tentaria remover o cache do apt-get:
sudo rm -rf /var/lib/apt/lists/*
sudo apt-get clean
sudo apt update


2) Precisa adicionar a chave GPG do Spotify.
curl -sS https://download.spotify.com/debian/pubkey_0D811D58.gpg | sudo apt-key add -
sudo apt update


ps: pra executar o apt-get, é necessário colocar o sudo antes do comando...


Nenhuma das opções deram certo, as mensagens de erros são as mesmas







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts