Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

1. Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Lcom23
lcom23

(usa Ubuntu)

Enviado em 14/02/2021 - 10:25h

Olá pessoal!
Estou com um problema na resolução no Debian 10 LXQt.
Segue as especificações.
- Placa Mãe PCChips A33G
- Chipset SiS 661/741/760.
- Driver vesa
- Resolução 640x480 @ 60 Hz
- Xorg 1.20

Detalhe é que no Debian 9 Xfce tinha uma resolução de 1024x768 @60 Hz com driver vesa.
Ao instalar o Debian 10 não tive esse resultado.

Segue o link da imagem comando inxi.
https://uploaddeimagens.com.br/imagens/GVDBNkw

Se alguém souber de alguma dica agradeço.


  


2. MELHOR RESPOSTA

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 02/03/2021 - 20:28h


Ele usou o BigLinux com uma resolução de 1024x768.

___________________________________________________________
Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento


3. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 14/02/2021 - 11:50h

Dê uma olhada neste link. Não é o mesmo modelo, mas acho q o procedimento e o driver serão os mesmos
https://www.vivaolinux.com.br/artigo/Driver-SiS-771671-no-Ubuntu-Configuracao


4. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Lcom23
lcom23

(usa Ubuntu)

Enviado em 14/02/2021 - 12:28h

Obrigado pela dica, vou dar uma olhada.






5. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Parabola)

Enviado em 14/02/2021 - 15:29h

Essa dica aí de cima é para outro modelo.

No seu caso, veja esse tópico:
https://www.vivaolinux.com.br/topico/PC-Configuration/Resolucao-de-tela-no-Antix

Faça igual o que o colega fez, apenas baixe a versão mais nova, pois esse tópico é de 2018.
wget https://www.x.org/releases/individual/driver/xf86-video-sis-0.12.0.tar.bz2



6. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Lcom23
lcom23

(usa Ubuntu)

Enviado em 14/02/2021 - 19:46h

LondresLondres
Obrigado pela dica.
Só uma dúvida, no caso só não é preciso dar o primeiro comando ?
sudo apt-get remove xf86-video-sisimedia-antix xf86-video-sis-antix

Porque no meu caso não tenho nenhum driver da SiS instalado.




7. Re: Debian 10 LXQt com Chipset SiS 661/741/760

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 14/02/2021 - 20:33h

Cara o driver da SIS tem que ser compilado no kernel Linux.
E eu não sei se ele foi compilado no Debian, esse hardware é tão antigo que quase ninguém usa.
Se você quiser aprender a compilar o Kernel e habilitar você mesmo o driver SIS no kernel tem um monte de tutoria na internet.
Na imagem eu já te mostrei onde esta localizado o driver SIS para você habilitar.
Compila como built-in.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.


8. Re: Debian 10 LXQt com Chipset SiS 661/741/760

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Parabola)

Enviado em 15/02/2021 - 07:20h

lcom23 escreveu:

LondresLondres
Obrigado pela dica.
Só uma dúvida, no caso só não é preciso dar o primeiro comando ?
sudo apt-get remove xf86-video-sisimedia-antix xf86-video-sis-antix

Porque no meu caso não tenho nenhum driver da SiS instalado.



Não precisa dar o primeiro comando.





9. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Lcom23
lcom23

(usa Ubuntu)

Enviado em 15/02/2021 - 19:41h

@aguamole
Obrigado pela dica mas não saberia como compilar o driver, dei até uma pesquisada para isso.






10. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Lcom23
lcom23

(usa Ubuntu)

Enviado em 15/02/2021 - 19:43h

Londreslondres escreveu:

lcom23 escreveu:

LondresLondres
Obrigado pela dica.
Só uma dúvida, no caso só não é preciso dar o primeiro comando ?
sudo apt-get remove xf86-video-sisimedia-antix xf86-video-sis-antix

Porque no meu caso não tenho nenhum driver da SiS instalado.



Não precisa dar o primeiro comando.




Tudo bem agora entendi.






11. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 16/02/2021 - 00:34h



se o problema é só a resolução não é mais prático criar a resolução ???



------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




12. Re: Debian 10 LXQt com Chipset SiS 661/741/760 [RESOLVIDO]

Lcom23
lcom23

(usa Ubuntu)

Enviado em 16/02/2021 - 12:56h

@Mauriciodez

Vlw pelo link, realmente o problema é só com a resolução, tanto que no Debian 9 Xfce tinha uma resolução de 1024x768 @60 Hz com driver vesa.

Vou tentar forçar a resolução para ver se resolve, se conseguir 1024x768 já está ótimo, sendo que a resolução máxima do monitor é 1360x768.



01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts