Atualização de drivers de touchpad

1. Atualização de drivers de touchpad

eduardo
eduardoo1

(usa Deepin)

Enviado em 25/04/2019 - 00:31h

Olá pessoal.

Estou com uma dúvida, como faço para atualizar os drivers de touchpad no Deepin?
Atualmente estou utilizando a versão 15.9.3.

Meu touchpad não apresenta um resultado satisfatório no Deepin, é recomendável utilizar um pacote de terceiros?


  


2. Re: Atualização de drivers de touchpad

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 25/04/2019 - 00:37h

Driver ou ele funciona ou não.
Se funciona se ele esta cumprindo o proposito então não precisa mexer pode trocar mais não é uma necessidade.
Se não funciona ai tem que arrumar.

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.


3. Re: Atualização de drivers de touchpad

eduardo
eduardoo1

(usa Deepin)

Enviado em 25/04/2019 - 00:50h

Compreendo.
No meu caso o touchpad quando vou utilizar ele interpreta como se fosse um duplo-click e acabo arrastando arquivos sem querer, selecionando textos, arrastando páginas, etc.
Para trabalhar acaba atrapalhando um pouco, por isso pensei em trocar o driver do touchpad com a intenção de talvez solucionar este problema.

No Windows que tenho no dualboot o problema não ocorre.


4. Re: Atualização de drivers de touchpad

Marcelo Caldeira
mccaldeira

(usa Linux Mint)

Enviado em 25/04/2019 - 20:39h

eduardoo1 escreveu:

Compreendo.
No meu caso o touchpad quando vou utilizar ele interpreta como se fosse um duplo-click e acabo arrastando arquivos sem querer, selecionando textos, arrastando páginas, etc.
Para trabalhar acaba atrapalhando um pouco, por isso pensei em trocar o driver do touchpad com a intenção de talvez solucionar este problema.

No Windows que tenho no dualboot o problema não ocorre.


Não sei se tem alguma coisa a ver com o seu caso, mas li recentemente nas notas de instalação do Linux mint que falava alguma coisa sobre problemas com o Touchpad, quem sabe não é isso:

"O driver padrão do touchpad nesta edição é "libinput" (fornecido pelo pacote xserver-xorg-input-libinput).
Se você tiver problemas com isso, você pode mudar para outro driver chamado "synaptics" (fornecido pelo pacote xserver-xorg-input-synaptics).
Para saber qual driver é usado pelos seus dispositivos de entrada, execute o seguinte comando:

grep -i "Usando o driver de entrada" /var/log/Xorg.0.log

Quando ambos os drivers estão instalados, "synaptics" tem prioridade.
Para mudar para o driver "synaptics", instale-o com o comando:

apt instalar xserver-xorg-input-synaptics

Então saia e entre novamente.
Para voltar a usar o "libinput", simplesmente remova o driver "synaptics":

apt remove o xserver-xorg-input-synaptics

Então saia e entre novamente.

Nota: Você também pode tentar instalar o driver "evdev" (fornecido pelo xserver-xorg-input-evdev).
Fonte: https://www.linuxmint.com/rel_tessa_cinnamon.php






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts