Ajuda com rede on board!!!!!

1. Ajuda com rede on board!!!!!

Teste
testeantivirus19

(usa RedHat)

Enviado em 03/04/2008 - 23:08h

Estou tentando configurar minha placa de rede on board para acessar a net mas nao estou conseguindo.
Quando executo ifconfig aparece somente "lo" nao aparece eth1, mas quando executo lspci aparece minha placa de rede ethernet via vt6103 mas nao consigo faze-la funcionar.
A net q estou tentando conecta-lo é a rádio (web rural), controlada por um servidor e distribuida por um hub. Tem outros pcs conectados a rede e estao funcionando bem.
Minha distro é RED HAT.
Preciso muito de ajuda pois tenho apenas 6 dias de linux e nao sei bem o q devo fazer.

Obrigado


  


2. Re: Ajuda com rede on board!!!!!

Xerxes
xerxeslins

(usa Devuan)

Enviado em 04/04/2008 - 00:08h

Olá, alguma vez você conseguiu conectar usando essa placa de rede?


3. Re: Ajuda com rede on board!!!!!

Teste
testeantivirus19

(usa RedHat)

Enviado em 04/04/2008 - 07:50h

Sim, ela ja funcionou so q qndo era windows.


4. ta...

Fernandino Mesquita e Silva
FireBird

(usa Debian)

Enviado em 04/04/2008 - 08:33h

no lspci ela aparece, mas aparece com dispositivo desconhecido?

se nao, so falta subir ela(ifconfig ethx up)

da um ifconfig -a ai e posta aki pra gente ver


5. Re: Ajuda com rede on board!!!!!

Xerxes
xerxeslins

(usa Devuan)

Enviado em 04/04/2008 - 10:03h

Eis uma dica para configurar conexão no redhat:

http://www.vivaolinux.com.br/dicas/verDica.php?codigo=1171

espero que isso ajude.

até mais


6. Re: Ajuda com rede on board!!!!!

Teste
testeantivirus19

(usa RedHat)

Enviado em 04/04/2008 - 20:41h

Qndo executo o lspci aparece ethernet rhine via vt6103.
O pc nao ta aqui em casa mas amanha vou copiar direitinho e posto.


7. Re: Ajuda com rede on board!!!!!

vfsmount
vfsmount

(usa Slackware)

Enviado em 04/04/2008 - 21:08h

Se voce nao tem nenhum ip configurado nessa interface ainda, provavelmente ela nao ira aparecer quando voce usar o ifconfig sem parametros...

tente iniciar digitando ifconfig eth0 somente,

caso funcione use o ifconfig para configurar o ip e mascara....

apos isso voce ainda deve configurar o gateway e ainda o dns....

como exemplo:

para uma rede 192.168.1.0 mascara 255.255.255.0 onde o gateway eh 192.168.1.1 e o dns tambem voce usaria esses comandos:

ifconfig eth0 192.168.1.2 netmask 255.255.255.0
route add default gw 192.168.1.1
vi /etc/resolv.conf
search nameserver
nameserver 192.168.1.1
:wq!

Agora.... tem uma coisa... se voce usa o RED HAT, por que nao utilizar o frontend para essa configuracao?

valew


8. Re: Ajuda com rede on board!!!!!

Rafael Silva de Santana
fulllinux

(usa Slackware)

Enviado em 04/04/2008 - 21:17h

Brother tente simplesmente subir sua rede primeiro assim:

# dhclient eth0

depois com o comando ifconfig, veja se além do dispositivo de loopingback aparece o eth0.

Se der tudo certo, está pronto!

Abraço.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts