LXTerminal louco

1. LXTerminal louco

sebastião soares martins
ssoaresmartins

(usa Ubuntu)

Enviado em 12/02/2020 - 20:24h

Boa noite amigos, tem um ano que venho tentando ingressar no linux. Até que enfim, ontem consegui instalar uma versão do pupylinux 7.5 baseado no Debian. O que acontece que com muita dificuldade consegui instalar o furefox via gerenciador de download, mas não consigo instalar mais nada. Quase tudo "disse quase" que tento instalar vem a maltita mensagen comand not found, todo tutoria que encontro para corrigir, quando digito, vem a mesma m..... Não sei o que fazer, estou tentando instalar o Snaptic, nem ele consigo. consigo baixa e até se preciso extrair, mas ele nunca aparece no menu. o terminal não consigo nem criar senha de superusurio. Se alguém puder me ajudar instalar sem o terminal fico grato.


  


2. Re: LXTerminal louco

Marcelo Oliver
msoliver

(usa Debian)

Enviado em 12/02/2020 - 20:36h


ssoaresmartins escreveu:

Boa noite amigos, tem um ano que venho tentando ingressar no linux. Até que enfim, ontem consegui instalar uma versão do pupylinux 7.5 baseado no Debian. O que acontece que com muita dificuldade consegui instalar o furefox via gerenciador de download, mas não consigo instalar mais nada. Quase tudo "disse quase" que tento instalar vem a maltita mensagen comand not found, todo tutoria que encontro para corrigir, quando digito, vem a mesma m..... Não sei o que fazer, estou tentando instalar o Snaptic, nem ele consigo. consigo baixa e até se preciso extrair, mas ele nunca aparece no menu. o terminal não consigo nem criar senha de superusurio. Se alguém puder me ajudar instalar sem o terminal fico grato.

Boa noite soares,
Poste os comandos exatamente como está digitando.

Exemplo, instalando o synaptic:
#apt install synaptic
O "#", indica que deve ter privilégios do "root"
ou, se o sudo está ativo, use:
sudo apt install synaptic
______________________________________________________________________
Importante: echo -e "\n$(lynx --dump goo.gl/a9KeFc|sed -nr '/^[ ]+Se/,/dou.$/p')\n"
Att.: Marcelo Oliver
______________________________________________________________________


3. Re: LXTerminal louco

Paulo Jr
Pebis

(usa Debian)

Enviado em 12/02/2020 - 20:37h

Quando estiver com alguma dúvida seja objetivo e sucinto... Esses textos grandes não ajudam em nada.

Maneira fácil de pedir ajuda:

- Quero instalar o synaptic no Puppy Linux utilizando o gerenciador de pacotes e não consigo pois esta retornando a mensagem xxxxx (aonde xxxx é interessante colocar a saída do terminal ou exatamente a mensagem que recebe da interface gráfica)

Como não sei como sobre esse gerenciador de pacotes do Puppy, a maneira mais fácil é mostrar pelo terminal. Faça:

sudo apt install synaptic

Isso levando em consideração que o Synaptic já não venha instalado.


4. Re: LXTerminal louco

Eu mesmo
jbaf68

(usa XUbuntu)

Enviado em 12/02/2020 - 20:43h

Boa noite,

O Puppy 7.5 (XenialPup) é baseado no Ubuntu 16.04 LTS (Xenial) e não no Debian (Conforme Wiki).

Na wiki, poderá ter mais informações da distro. Há um fórum onde usuários tiram suas dúvidas.....

Obs.: Instalou com arquitetura em 32 ou 64-b ?




5. Re: LXTerminal louco

Paulo Jr
Pebis

(usa Debian)

Enviado em 12/02/2020 - 20:50h


jbaf68 escreveu:

Boa noite,

O Puppy 7.5 (XenialPup) é baseado no Ubuntu 16.04 LTS (Xenial) e não no Debian (Conforme Wiki).

Na wiki, poderá ter mais informações da distro. Há um fórum onde usuários tiram suas dúvidas.....

Obs.: Instalou com arquitetura em 32 ou 64-b ?



Tem o baseado em Debian:

DPupStretch DebianStretch compatible Pup (32bit)



6. Re: LXTerminal louco

Eu mesmo
jbaf68

(usa XUbuntu)

Enviado em 12/02/2020 - 21:06h

Pebis escreveu:


jbaf68 escreveu:

Boa noite,

O Puppy 7.5 (XenialPup) é baseado no Ubuntu 16.04 LTS (Xenial) e não no Debian (Conforme Wiki).

Na wiki, poderá ter mais informações da distro. Há um fórum onde usuários tiram suas dúvidas.....

Obs.: Instalou com arquitetura em 32 ou 64-b ?



Tem o baseado em Debian:

DPupStretch DebianStretch compatible Pup (32bit)




Boa noite,

Sim, sei.....mas o referido por ele (7.5), não o é....mas, o mais importante é ele ter o problema resolvido....

Obrigado por seu feedback @Pebis


7. Problema em instalações

sebastião soares martins
ssoaresmartins

(usa Ubuntu)

Enviado em 17/02/2020 - 07:29h

msoliver escreveu:


ssoaresmartins escreveu:

Boa noite amigos, tem um ano que venho tentando ingressar no linux. Até que enfim, ontem consegui instalar uma versão do pupylinux 7.5 baseado no Debian. O que acontece que com muita dificuldade consegui instalar o furefox via gerenciador de download, mas não consigo instalar mais nada. Quase tudo "disse quase" que tento instalar vem a maltita mensagen comand not found, todo tutoria que encontro para corrigir, quando digito, vem a mesma m..... Não sei o que fazer, estou tentando instalar o Snaptic, nem ele consigo. consigo baixa e até se preciso extrair, mas ele nunca aparece no menu. o terminal não consigo nem criar senha de superusurio. Se alguém puder me ajudar instalar sem o terminal fico grato.

Boa noite soares,
Poste os comandos exatamente como está digitando.

Exemplo, instalando o synaptic:
#apt install synaptic
O "#", indica que deve ter privilégios do "root"
ou, se o sudo está ativo, use:
sudo apt install synaptic
______________________________________________________________________
Importante: echo -e "\n$(lynx --dump goo.gl/a9KeFc|sed -nr '/^[ ]+Se/,/dou.$/p')\n"
Att.: Marcelo Oliver
______________________________________________________________________

Então amigo, postei o sinaptíc como ex:, mas na verdade não consigo instalar nada. Voltando ao exemplo sinaptíc, uso o comando (sudo apt-get install sinptíc). devo frisar que outros comando alé de instalações também são comand not found, alguns poucos funcionam. de imediato agradeço sua boa vontade.



8. Pupylinux

sebastião soares martins
ssoaresmartins

(usa Ubuntu)

Enviado em 17/02/2020 - 07:41h

jbaf68 escreveu:

Pebis escreveu:


jbaf68 escreveu:

Boa noite,

O Puppy 7.5 (XenialPup) é baseado no Ubuntu 16.04 LTS (Xenial) e não no Debian (Conforme Wiki).

Na wiki, poderá ter mais informações da distro. Há um fórum onde usuários tiram suas dúvidas.....

Obs.: Instalou com arquitetura em 32 ou 64-b ?



Tem o baseado em Debian:

DPupStretch DebianStretch compatible Pup (32bit)




Boa noite,

Sim, sei.....mas o referido por ele (7.5), não o é....mas, o mais importante é ele ter o problema resolvido....

Obrigado por seu feedback @Pebis


jbaf68 escreveu:

Pebis escreveu:


jbaf68 escreveu:

Boa noite,

O Puppy 7.5 (XenialPup) é baseado no Ubuntu 16.04 LTS (Xenial) e não no Debian (Conforme Wiki).

Na wiki, poderá ter mais informações da distro. Há um fórum onde usuários tiram suas dúvidas.....

Obs.: Instalou com arquitetura em 32 ou 64-b ?



Tem o baseado em Debian:

DPupStretch DebianStretch compatible Pup (32bit)




Boa noite,

Sim, sei.....mas o referido por ele (7.5), não o é....mas, o mais importante é ele ter o problema resolvido....

Obrigado por seu feedback @Pebis


È sim amigo, o meu caso é exemplo. Distro pupy linux 7.5, "Pup Strit", baseado no Debian. muito leve, porém infelizmente, com algumas falhas que provavelmente, ao que tudo indica, venha do operador.




9. LXTerminal louco

Afonso T Freitas
atf

(usa Mageia)

Enviado em 17/02/2020 - 10:23h

Procure uma distribuição mais amigável: Mageia, Suse, Fedora e, por favor, leia as instruções iniciais e dicas apresentadas na instalação. Em qualquer distribuição opte pelo "desktop" KDE que é o mais intuitivo.

LinuxUser#142898


10. Terminal louco

sebastião soares martins
ssoaresmartins

(usa Ubuntu)

Enviado em 21/02/2020 - 22:04h

msoliver escreveu:


ssoaresmartins escreveu:

Boa noite amigos, tem um ano que venho tentando ingressar no linux. Até que enfim, ontem consegui instalar uma versão do pupylinux 7.5 baseado no Debian. O que acontece que com muita dificuldade consegui instalar o furefox via gerenciador de download, mas não consigo instalar mais nada. Quase tudo "disse quase" que tento instalar vem a maltita mensagen comand not found, todo tutoria que encontro para corrigir, quando digito, vem a mesma m..... Não sei o que fazer, estou tentando instalar o Snaptic, nem ele consigo. consigo baixa e até se preciso extrair, mas ele nunca aparece no menu. o terminal não consigo nem criar senha de superusurio. Se alguém puder me ajudar instalar sem o terminal fico grato.

Boa noite soares,
Poste os comandos exatamente como está digitando.

Exemplo, instalando o synaptic:
#apt install synaptic
O "#", indica que deve ter privilégios do "root"
ou, se o sudo está ativo, use:
sudo apt install synaptic
______________________________________________________________________
Importante: echo -e "\n$(lynx --dump goo.gl/a9KeFc|sed -nr '/^[ ]+Se/,/dou.$/p')\n"
Att.: Marcelo Oliver
______________________________________________________________________

Obrigado amigo pela boa vontade, descobri ontem estudando "para aprender usar Linux" que o Pupy não usa, e não aceita, o comando apt-get, apesar de ser uma distro maravilhosa para máquinas antigas, " meu exemplo, Placa AM2, processador, Sempron EL-11:50 e só 2 gb de memória e HD de 160" e roda mais redondo que um suposto Windows 95, como é leve essa maravilha.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts