dpkg: erro ao processar o pacote linux-image-5.4.0-31-generic (--configure):

1. dpkg: erro ao processar o pacote linux-image-5.4.0-31-generic (--configure):

Edmir Lobo
edmirlobo

(usa Ubuntu)

Enviado em 26/05/2020 - 23:07h

Estou com um problema quando tento instalar algum programa pelo terminal

dpkg: erro ao processar o pacote linux-image-5.4.0-28-generic (--remove):
o subprocesso instalado, do pacote linux-image-5.4.0-28-generic, o script post-removal retornou erro do status de saída 1
dpkg: demasiados erros, a parar
Erros foram encontrados durante o processamento de:
linux-image-5.4.0-28-generic
Processamento parou porque havia muitos erros.

Tambem dá esse erro:

2 pacotes não totalmente instalados ou removidos.


O que pode ser?


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts