WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

1. WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Diego
diegoalexsander

(usa Outra)

Enviado em 04/01/2015 - 03:04h

Opa,
Sou novo no Linux, quero deixar o Windows de lado, instalei o ubuntu seguindo uns tutoriais na internet, ocorreu tudo certo só existe um problema a minha internet so funciona atraves de cabo e não funciona o wireless, não sei se é algo relacionado a minha placa de rede Atheros AR9585, mais não vai de jeito algum, até conecta mais não funciona,
Alguém pode me ajudar a resolver esse problema.


Obs.: No windows o wireless funciona normalmente.


  


2. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Geraldo Albuquerque
aprendinolinux

(usa Ubuntu)

Enviado em 04/01/2015 - 08:42h

Quando testei a versão 14.10 percebi que ela não estava dando suporte nativo para as minhas placas no meu notebook.
Então eu peguei a versão completa 14.04 original e mandei bala via live-CD porque reconhece a minha wireless logo de cara.
Assim refiz a instalação. Até porque a versão 14.10 não tem suporte longo. Se não me engano.



3. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Ênio Clímaco Sales Júnior
eniocsj

(usa Kurumin)

Enviado em 04/01/2015 - 13:01h

O que aparece com o comando lspci ?
No meu, por exemplo:

00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 02)
...
02:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)
...
Bom, desta forma, fiz uma busca por minha placa em especial:
$ apt-cache search bcm4313
broadcom-sta-modules-3.2.0-4-amd64 - broadcom-sta modules for Linux (kernel 3.2.0-4-amd64)
broadcom-sta-common - Common files for the Broadcom STA Wireless driver
broadcom-sta-dkms - dkms source for the Broadcom STA Wireless driver
broadcom-sta-source - Source for the Broadcom STA Wireless driver
firmware-brcm80211 - Binary firmware for Broadcom 802.11 wireless cards

Existe um pacote chamado "firmware"? Então é ele que eu instalo.
Se não entendeu, poste o resultado de "lspci".



4. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 04/01/2015 - 13:02h

-se vc deseja usar ubuntu , use as versões lts
http://www.vivaolinux.com.br/dica/Qual-Ubuntu-devo-usar


5. Problemas Wifi

Anna Carolina dos Santos Barros
AC_barros

(usa Ubuntu)

Enviado em 05/01/2015 - 14:18h


Boa tarde,

estou com os mesmos problemas do Diego e também estou usando o Ubuntu 14.04.

Digitei o comando lspci :

00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Network controller: Intel Corporation Centrino Advanced-N 6235 (rev 24)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)




6. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Ênio Clímaco Sales Júnior
eniocsj

(usa Kurumin)

Enviado em 05/01/2015 - 18:24h

AC_barros escreveu:


Boa tarde,

estou com os mesmos problemas do Diego e também estou usando o Ubuntu 14.04.

Digitei o comando lspci :

00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 Network controller: Intel Corporation Centrino Advanced-N 6235 (rev 24)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)



Veja se você tem o pacote firmware-iwlwifi , o aptitude me diz que esse pacote de módulos suporta tua placa.
Se tiver, veja se no arquivo /etc/modprobe.d/iwlwifi.conf tem essa linha, e se não tiver, coloque-a:
"options iwlwifi 11n_disable=1"
Isso talvez funcione.




7. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Diego
diegoalexsander

(usa Outra)

Enviado em 06/01/2015 - 01:14h

Aparece isso no comando lspci

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
02:00.0 Network controller: Qualcomm Atheros AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
03:00.0 USB controller: ASMedia Technology Inc. ASM1042 SuperSpeed USB Host Controller
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 06)





8. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Eduardo Campacci
Campacci

(usa openSUSE)

Enviado em 06/01/2015 - 06:55h

diegoalexsander,

Tive um problema parecido uma vez.
Veja se este tópico pode lhe ajudar: http://www.vivaolinux.com.br/topico/Ubuntu-e-Kubuntu/Problemas-com-wireless-6?pagina=01

Abraços.


9. Consegui

Diego
diegoalexsander

(usa Outra)

Enviado em 06/01/2015 - 19:39h

Depois de mundo procurar, instalei o ubuntu 14.04 LTS a conexão finalmente funcionou, só que muito instavel e funcionava por poucos segundos/minutos, procurei um pouco mais e vi que várias pessoas enfrentava o mesmo problema com um certo modelo de roteador da Dlink o DIR600, no caso o meu roteador ¬¬ , segui algumas dicas do post do link abaixo e funcionou beleza.

http://www.vivaolinux.com.br/topico/Rede-Wireless/O-problematico-roteador-Dlink-DIR600-H-WC1

Obrigado a todos pela dica, to gostando do Ubuntu, vou tentar ficar cada vez menos dependento do Ruindows.

Abraço


10. Re: WIFI CONECTA MAS NÃO FUNCIONA NO UBUNTU 14.10

Eduardo Campacci
Campacci

(usa openSUSE)

Enviado em 06/01/2015 - 20:40h

diegoalexsander escreveu:

Depois de mundo procurar, instalei o ubuntu 14.04 LTS a conexão finalmente funcionou, só que muito instavel e funcionava por poucos segundos/minutos, procurei um pouco mais e vi que várias pessoas enfrentava o mesmo problema com um certo modelo de roteador da Dlink o DIR600, no caso o meu roteador ¬¬ , segui algumas dicas do post do link abaixo e funcionou beleza.

http://www.vivaolinux.com.br/topico/Rede-Wireless/O-problematico-roteador-Dlink-DIR600-H-WC1

Obrigado a todos pela dica, to gostando do Ubuntu, vou tentar ficar cada vez menos dependento do Ruindows.

Abraço


É isso aew colega, basta alterar o modo que a conexão fica regular.
Caso vc use filtro de linha ligando telefone e modem na linha ... e cair a conexão quando estiver usando o telefone, basta alterar o canal que resolve. Meu modem é igual o seu kkkkkkkkkk

abraços.










Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts