Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

1. Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Brendon Hudson Cardoso
brendonhc

(usa Debian)

Enviado em 24/07/2016 - 16:09h

Faz algumas semanas que migrei para o Linux, instalei o Ubuntu 16.04 LTS pelo pendrive, estava tudo maravilhoso até então, comecei a mexer no Terminal, sudo apt-get update...upgrade... rs
E hoje fiz algumas atualizações, e não sei se tem ligação direta com o problema ou não eu ter mudado o meu Driver de video para um "Driver proprietário testado" lá no "Configurações do Sistema - Programas e Atualizações - Drivers Adicionais", e atualizei, também no mesmo dia instalei Java, desinstalei, aí surgiu atualizações no Ubuntu Software, fiz, e enquanto eu criava Slides no Impress do LibreOffice notei uma certa lentidão, resolvi reiniciar o computador, reiniciou, só me estranhei quando ele parou na tela de Login qual antes passava direto, então no meu usuário digitei minha senha, ele piscou uma tela preta com uma linha escrita muito rápido com esse escrito:
dev/sda2: clean, 282275/30236672 files, 8487406/120930304 blocks

E retorna imediatamente para a tela de login novamente, o mesmo acontece quando tento entrar pelo "Convidado" que não tem senha.
Já tentei diversas saídas pelo terminal no login (Ctrl+Alt+F1), até mesmo
sudo apt-get update && sudo apt-get install linux-source linux-headers-generic
esperei baixar tudo e o problema persistiu.
As soluções para o problema semelhante no Ubuntu 14 não funcionaram nenhuma pois o problema no 14 ainda era possível logar como Convidado, agora nem isso.
Grato desde já galera! Aguardo socorro...

---------------------------------------------------------------------------
Processador: Intel® Core™ i3-3220 CPU @ 3.30GHz × 4
Memória: 3,8 GiB
Gráficos: Gallium 0.4 on NVC1 (GT 430)
Sistema: Ubuntu 16.04 LTS 64-bit


  


2. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 24/07/2016 - 16:15h

brendonhc escreveu:

Faz algumas semanas que migrei para o Linux, instalei o Ubuntu 16.02 LTS pelo pendrive, estava tudo maravilhoso até então, comecei a mexer no Terminal, sudo apt-get update...upgrade... rs
E hoje fiz algumas atualizações, e não sei se tem ligação direta com o problema ou não eu ter mudado o meu Driver de video para um "Driver proprietário testado" lá no "Configurações do Sistema - Programas e Atualizações - Drivers Adicionais", e atualizei, também no mesmo dia instalei Java, desinstalei, aí surgiu atualizações no Ubuntu Software, fiz, e enquanto eu criava Slides no Impress do LibreOffice notei uma certa lentidão, resolvi reiniciar o computador, reiniciou, só me estranhei quando ele parou na tela de Login qual antes passava direto, então no meu usuário digitei minha senha, ele piscou uma tela preta com uma linha escrita muito rápido com esse escrito:
dev/sda2: clean, 282275/30236672 files, 8487406/120930304 blocks

E retorna imediatamente para a tela de login novamente, o mesmo acontece quando tento entrar pelo "Convidado" que não tem senha.
Já tentei diversas saídas pelo terminal no login (Ctrl+Shift+F1), até mesmo
sudo apt-get update && sudo apt-get install linux-source linux-headers-generic
esperei baixar tudo e o problema persistiu.
As soluções para o problema semelhante no Ubuntu 14 não funcionaram nenhuma pois o problema no 14 ainda era possível logar como Convidado, agora nem isso.
Grato desde já galera! Aguardo socorro...

-------------------------------------------------------------------------
Pc:
Processador: Intel® Core™ i3-3220 CPU @ 3.30GHz × 4
Memória: 3,8 GiB
Gráficos: Gallium 0.4 on NVC1 (GT 430)
Tipo de Sistema: 64-bit



A mensagem dev/sda2: clean, 282275/30236672 files, 8487406/120930304 blocks
É normal e mostra aquilo que estava oculto pela tela de inicialização do Ubuntu.
Acontece que ao instalar um driver proprietário, essa tela de inicialização não opera mais. Mas é normal.

O problema é que você instalou um driver proprietário e deve ter atualizado o Kernel.
Aguarde...


3. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 24/07/2016 - 16:20h

Tecle: Ctrl+Alt+F1
Faça login com seu usuário.

Depois execute o comando: mv .Xauthority .Xauthority.back
Depois: Ctrl+Alt+F7

Tente isso e veja se consegue iniciar.



4. No aguardo

Brendon Hudson Cardoso
brendonhc

(usa Debian)

Enviado em 24/07/2016 - 16:32h

izaias escreveu:

Tecle: Ctrl+Alt+F1
Faça login com seu usuário.

Depois execute o comando: mv .Xauthority .Xauthority.back
Depois: Ctrl+Alt+F7

Tente isso e veja se consegue iniciar.


Deu ruim:

mv: impossível obter estado de '.Xauthority': Arquivo ou diretório não encontrado


5. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 24/07/2016 - 16:33h

Mas conseguiu logar com seu usuário?


6. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Brendon Hudson Cardoso
brendonhc

(usa Debian)

Enviado em 24/07/2016 - 16:35h

izaias escreveu:

Mas conseguiu logar com seu usuário?


Não, continuou a mesma coisa.


7. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário (SOCORRO)

Izaias
izaias

(usa LMDE)

Enviado em 24/07/2016 - 16:36h

Evidente que não encontrará o arquivo.
Tem que logar seu usuário pra conseguir.




Você apertar Crt+Alt+F1 e vai pedir (exemplo):

Login: bruno
Password: 123456




8. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Brendon Hudson Cardoso
brendonhc

(usa Debian)

Enviado em 24/07/2016 - 16:42h

Izaias, eu loguei em meu usuário em todas as vezes que entrei no terminal pelo Ctrl+Alt+F1 rs... Sou iniciante, mas venho procurando bastante coisa ultimamente... ainda mais hoje desde o acontecido...


9. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 24/07/2016 - 16:45h

brendonhc escreveu:

Izaias, eu loguei em meu usuário em todas as vezes que entrei no terminal pelo Ctrl+Alt+F1 rs... Sou iniciante, mas venho procurando bastante coisa ultimamente... ainda mais hoje desde o acontecido...


OK, você consegue logar, certo?
E depois, consegue digitar os comandos?


10. Aguardo...

Brendon Hudson Cardoso
brendonhc

(usa Debian)

Enviado em 24/07/2016 - 16:50h

Sim Izaias, eu consegui cara kk, sim apertei enter, recebi essa msg que falei, tentei de novo, conferi se não digitei errado, dei exit, loguei de novo e digitei de novo e mandei e a mesma coisa aconteceu.


11. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 24/07/2016 - 16:55h

Qual sua placa de vídeo?


12. Re: Ubuntu 16.04 LTS não inicia em nenhum usuário [RESOLVIDO]

Brendon Hudson Cardoso
brendonhc

(usa Debian)

Enviado em 24/07/2016 - 16:58h

E loguei de novo no terminal e digitei o código e recebi isso:

Comando 'mv:' não encontrado, você quis dizer:
Comando 'mvn' do pacote 'maven' (universe)
Comando 'mvn' do pacote 'libwww-mediawiki-cliente-perl' (universe)
Comando 'mv' do pacote 'coreutils' (main)
mv:: comando não encontrado




01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts