Problema com navegadores

1. Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 10/02/2015 - 18:55h

Ei pessoal, um dos problemas que estava tentando antes de resolver formatar (e trocar do Ubuntu Studio para o Xubuntu 14.04) era alguma coisa na configuração de rede, ou dos navegadores, que fazia com que muitas imagens na internet não fossem carregadas, tivesse problema em sites como youtube e google translator. Ontem quando terminei de formatar utilizei o firefox normalmente, todas as imagens apareciam e todos os sites foram carregados, instalei os plugins como flash e java e pude navegar normalmente.
Só que em algum momento resolvi fazer o sync com minha conta firefox para baixar meus favoritos e outras configurações. Desde então o erro das fotos voltou, youtube e translator ainda estão abrindo normal, não percebi outras alterações, mas muitas fotos não abrem em vários sites.
Tentei desinstalar o firefox com dpkg --purge e reinstalar, mas não adiantou. Instalei o chromium e, mesmo sem sincronizar contas, ele já apresenta o mesmo erro. Limpeza de cookies e cache não resolve. Alguma ideia do que pode ser?
Como zero todas as configurações e volto ao estado zero?


  


2. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 10/02/2015 - 23:03h


continuo tentando algumas coisas q encontro em alguns tutoriais e estou quase formatando de novo pra voltar ao zero, ngm sabe nada?


3. Re: Problema com navegadores

Zephyrus (formerly mkmastersys)
Zephyr

(usa Outra)

Enviado em 11/02/2015 - 00:47h

Você está usando qual versão do Firefox? Possui quais extensões instaladas? Todos os sites estão ocorrendo erros com as imagens?


4. Re: Problema com navegadores

Perfil removido
removido

(usa Nenhuma)

Enviado em 11/02/2015 - 09:08h

Então, o problema está nas configurações do Firefox.

Apague a pasta ~/.mozilla e seja feliz. E não faça a sincronização!


5. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 11/02/2015 - 13:07h

apaguei a tal pasta, além de não resolver o problema o navegador ficou muito lento...

a versão é 35.0.1

o site que mais percebo os erros é o facebook, mas algumas vezes não consigo abrir links de imagens
Extensões:

- library for passing menus over Dbus-Gtk +version
- Extensão Ubufox para firefox
- Pluging for DjVu image format
- Pacote de transição (ttf-lyx)
- Firefox extension unity integration
- ubuntu online accounts extension for firefox


6. Re: Problema com navegadores

Zephyrus (formerly mkmastersys)
Zephyr

(usa Outra)

Enviado em 11/02/2015 - 19:26h

Tente desabilitar todas as extensões e veja se melhora. Veja no nas configurações do seu Fire como está a opção de cache. Vá postando aqui o que acontece pois das vezes que vi esse erro era problemas na conexão (velocidade principalmente) mas como você disse que funcionava antes.

E não creio que o problema tenha sido com o comando sync, pois a única coisa que esse comando faz é gravar para o hdd o que está ainda no cache (bom, pelo menos eu nunca tive problemas relativo ao sync).


7. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 11/02/2015 - 22:33h


surtei hoje de manhã e formatei, tudo ótimo agora!
valeu


8. Re: Problema com navegadores

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 12/02/2015 - 01:26h

lilianalcantara escreveu:
surtei hoje de manhã e formatei, tudo ótimo agora!
valeu


As vezes melhor saída principalmente qdo fazemos coisas que não entendemos bem. Sou craque em fazer lambanças ... Kkkk





9. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 12/02/2015 - 01:38h


sim sim, ainda mais q o pc tava recém formatado, tudo novinho...
voltei o zero, já instalei os pacotes principais e to feliz demais, sem sincronizar q esse cache tá bichado, ainda n sincronizei o chrome tb e é nele q estão todos meus favoritos, vou refletir muito sobre o assunto


10. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 12/02/2015 - 16:18h

o problema já voltou! aaaaaaaaaaaarg



11. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 12/02/2015 - 17:09h

Então, minha saga por uma internet normal continua. Será que o problema é mesmo com os navegadores ou pode ser na minha internet?

Tenho utilizado poucos sites nos últimos dias, apenas fóruns e blogs para resolver os problemas pós instalação do linux, facebook, gmail e ymail, alguns links da universidade. Então não sei se o problema das imagens se estende muito, antes eram muitos sites que não abriam, imagino que problema com as extensões, agora só estou vendo o erro no facebook.

As imagens aparecem na linha do tempo assim:
http://s1063.photobucket.com/user/lilianalcantara/media/Screenshot-12-02-2015-165923_zps637879a0.png...

E logo, quando eu clico para ver se carregam nunca carregam e ficam assim:

http://s1063.photobucket.com/user/lilianalcantara/media/Screenshot-12-02-2015-170123_zps7ee197f2.png...

Algumas vezes ao invés da tela preta aparece lá no alto um pequeno ícone de imagem serrado pela metade e escrito arquivo corrompido.

Será que falta algum plugin de extensões ou algo assim? Acabo de atualizar tudo e reiniciar o computador e nem assim...


*aliás, como faz pra inserir imagens no fórum?


12. Re: Problema com navegadores

lilian alcantara
lilianalcantara

(usa Ubuntu)

Enviado em 12/02/2015 - 17:23h

enquanto postava aqui talvez eu tenha dado a solução, ainda não vou fechar o tópico para confirmar se não vai bugar daqui a pouco, mas instalei dois pacotes:

$ sudo apt-get install gecko-mediaplayer 


e

$ sudo apt-get install gnome-mplayer 


Ambos substituíram o quicktime da Apple e disponível para Windows, segundo este tutorial do Firefox aqui: https://support.mozilla.org/pt-BR/kb/use-o-plugin-quicktime-para-reproduzir-audio-video

Ao terminar a instalação meu navegador reiniciou sozinho e até agora só vi uma imagem faltando que estava suspeita, mas sigo observando se não aparece mais nada.





01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts