Linux não instala de jeito nenhum

1. Linux não instala de jeito nenhum

RODRIGO AMARAL FERREIRA
botoi

(usa Linux Mint)

Enviado em 02/12/2018 - 13:08h

Pessoal...resolvi recorrer aqui para uma questão crucial. Há um mês atrás, meu desktop morreu, mais precisamente a mobo..acontecido, resolvi comprar um pc novo, visto que o meu já ia prá mais de 10 anos, apesar de ser um i7 2ª geração com 16 gb de memoria, uma gtx750ti...e por aí vai...acontece que optei por essa config abaixo:
AMD Ryzen 5 2400G Quad- Core 3.6 GHz (3.9 GHz Turbo) Socket AM4- Cooler BOX Original -A320M DDR4 Socket AM4-8Gb 2133Mhz DDR4- Gigabyte Radeon RX 580 Windforce 4GB RGB GDDR5, GV- RX580GAMING-4-HD Toshiba 1000GB Sata III 64Mb cache- 500W 80
Bacana...pc veio com o horrível windows 10, e ontem resolvi formatar e colocar o Ubuntu Mate....para minha surpresa, não roda...tentei o Mint..também não rodou...Manjaro...ídem...sempre aparece a mensagem amd-vi que não deixa instalar nada...estou muito decepcionado com a AMD e com a ATI....joguei dinheiro fora...no pc antigo, instalei mais de 10 distros sem problemas....alguém poderia me dar um help? Agradeço.
Só para ajudar quem estiver lendo, já virei a bios de cabeça para baixo e não rodou....


  


2. Re: Linux não instala de jeito nenhum

Izaias
izaias

(usa Linux Mint)

Enviado em 02/12/2018 - 14:09h

botoi escreveu:

Pessoal...resolvi recorrer aqui para uma questão crucial. Há um mês atrás, meu desktop morreu, mais precisamente a mobo..acontecido, resolvi comprar um pc novo, visto que o meu já ia prá mais de 10 anos, apesar de ser um i7 2ª geração com 16 gb de memoria, uma gtx750ti...e por aí vai...acontece que optei por essa config abaixo:
AMD Ryzen 5 2400G Quad- Core 3.6 GHz (3.9 GHz Turbo) Socket AM4- Cooler BOX Original -A320M DDR4 Socket AM4-8Gb 2133Mhz DDR4- Gigabyte Radeon RX 580 Windforce 4GB RGB GDDR5, GV- RX580GAMING-4-HD Toshiba 1000GB Sata III 64Mb cache- 500W 80
Bacana...pc veio com o horrível windows 10, e ontem resolvi formatar e colocar o Ubuntu Mate....para minha surpresa, não roda...tentei o Mint..também não rodou...Manjaro...ídem...sempre aparece a mensagem amd-vi que não deixa instalar nada...estou muito decepcionado com a AMD e com a ATI....joguei dinheiro fora...no pc antigo, instalei mais de 10 distros sem problemas....alguém poderia me dar um help? Agradeço.
Só para ajudar quem estiver lendo, já virei a bios de cabeça para baixo e não rodou....


A distro que vc escolheu para instalar, roda e modo live ??


3. Re: Linux não instala de jeito nenhum

RODRIGO AMARAL FERREIRA
botoi

(usa Linux Mint)

Enviado em 02/12/2018 - 14:25h

Não roda não...nenhuma distro.


4. Re: Linux não instala de jeito nenhum

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Slackware)

Enviado em 02/12/2018 - 14:26h

Inicie o Linux Mint em modo de compatibilidade:

https://linuxmint-installation-guide.readthedocs.io/pt_BR/latest/_images/isolinux-compatibility.png


5. Re: Linux não instala de jeito nenhum

RODRIGO AMARAL FERREIRA
botoi

(usa Linux Mint)

Enviado em 02/12/2018 - 14:31h

Londreslondres escreveu:

Inicie o Linux Mint em modo de compatibilidade:

https://linuxmint-installation-guide.readthedocs.io/pt_BR/latest/_images/isolinux-compatibility.png

Não está instalado...via live usb consigo em modo de compatibilidade?




6. Re: Linux não instala de jeito nenhum

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Slackware)

Enviado em 02/12/2018 - 14:39h

Essa tela aparece quando você dá boot pelo pendrive.


7. Re: Linux não instala de jeito nenhum

RODRIGO AMARAL FERREIRA
botoi

(usa Linux Mint)

Enviado em 02/12/2018 - 14:41h

Puto demais aqui...gasta-se dinheiro para comprar uma máquina nova, e nas configs da AMD e ATI não me deixam rodar Linux por causa de drivers...PQP.....


8. Re: Linux não instala de jeito nenhum

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Slackware)

Enviado em 02/12/2018 - 14:47h

botoi escreveu:

Puto demais aqui...gasta-se dinheiro para comprar uma máquina nova, e nas configs da AMD e ATI não me deixam rodar Linux por causa de drivers...PQP.....


A ATI nem existe mais. Foi comparada e depois extinta pela AMD. Essa placa de vídeo não é da ATI.

Tente usar o Arch Linux, Ubuntu 18.10 ou Fedora 29.

Se mesmo assim não funcionar, o jeito é usar o vídeo onboard.


9. Re: Linux não instala de jeito nenhum

Izaias
izaias

(usa Linux Mint)

Enviado em 02/12/2018 - 15:00h

Antes de qualquer coisa, precisamos eliminar possibilidades.
O pendrive está funcionando corretamente? O arquivo ISO foi verificado erro MD5 ou SHA (o SHA é mais confiável) ??


** Vc disse que formatou o Windows, ok a decisão é sua. Mas ao menos testou seu hardware com o Windows instalado?
Já de cara poderia de feito uma análise de seu hardware com esse sistema.


10. Re: Linux não instala de jeito nenhum

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 02/12/2018 - 22:45h

Li por aí que esses novos Ryzen 3 e 5 se dão bem com kernel 4.17 em diante
Por esse motivo eu testaria Ubuntu 1810 o Fedora 29

----------------------------------------------------------------------------------
Itautec-w7535 (Ci3 + 4 GB/RAM + 120 GB/SSD + Intel HD 3000)




11. Re: Linux não instala de jeito nenhum

André L. (pinduvoz)
pinduvoz

(usa Ubuntu)

Enviado em 02/12/2018 - 23:43h

Não seria um problema com o tal do secure boot?

Tem como desabilitar isso no setup da placa, certo? Confere para ver.


12. Re: Linux não instala de jeito nenhum

André L. (pinduvoz)
pinduvoz

(usa Ubuntu)

Enviado em 02/12/2018 - 23:45h

Também estou nessa. Minhas máquinas todas são de antes do tal secure boot (meu desktop tem dez anos ou mais), e ainda funcionam a contento. Logo vou ter que começar a troca-las por outras mais novas e vou ter que me virar com isso.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts