olá pessoal! eu uso o linux deepin 20, quando fui instalar um programa apareceu esta mensagem!

1. olá pessoal! eu uso o linux deepin 20, quando fui instalar um programa apareceu esta mensagem!

janiel macedo da silva
janielmacedo

(usa Deepin)

Enviado em 08/07/2020 - 12:17h

Os pacotes a seguir têm dependências desencontradas:
google-chrome-stable : Depende: fonts-liberation mas não é instalável
Depende: libappindicator3-1 mas não é instalável
Recomenda: libu2f-udev mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.



  


2. Re: olá pessoal! eu uso o linux deepin 20, quando fui instalar um programa apareceu esta mensagem!

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/07/2020 - 12:30h

-reformule sua pergunta: como instalar programa-tal no deepin-20

-foi o google-chrome que não conseguiu instalar?




3. Re: olá pessoal! eu uso o linux deepin 20, quando fui instalar um programa apareceu esta mensagem!

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 08/07/2020 - 18:43h


Qual é o programa que você não conseguiu instalar?

___________________________________
Conhecimento não se Leva para o Túmulo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts