kurumin não detecta som nVidia MCP61

1. kurumin não detecta som nVidia MCP61

Tárcio Meireles
tarcio

(usa Ubuntu)

Enviado em 16/08/2007 - 21:37h

Ola galera,

Estou tendo dificuldades em instalar minha placa de som no kurumin 7.0.

tentei alsaconf marcando todos os drives mas não obtive bons resultados.

aqui vai meu lspci

00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: nVidia Corporation Unknown device 03d0 (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:06.0 Communication controller: Agere Systems 56k WinModem (rev 01)

Alguém poderia me dar uma forca?

Um grande abraço a todos,


  


2. Re: kurumin não detecta som nVidia MCP61

Rodolfo
azzarado

(usa Debian)

Enviado em 16/08/2007 - 23:00h

Cara, eu tenho uma nVidia MCP51 e uso Ubuntu nessa máquina, então não sei se ajuda, mas o som nela não funciona depois de reiniciar vindo do Windows. Se desligar o micro e ligar ele de novo, funciona perfeitamente...

lspci
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)


3. idem

jefferson
jefrodmat

(usa Kurumin)

Enviado em 20/08/2007 - 02:15h

estou com o mesmo problema no kurumin 7.
minha placa mae e a a13G+
no ubuntu reconhece na boa.


4. ALSA

Israel Mendonça
PCMasterPB

(usa Suse)

Enviado em 20/08/2007 - 09:55h

Pegue o código-fonte do alsa mais novo, compile e instale ele. Deve funcionar.


5. resolvido

jefferson
jefrodmat

(usa Kurumin)

Enviado em 21/08/2007 - 03:48h

tres passos não sei dizer se um destes tres passos era desnecessario.

1 - atualizei o alsa baixando e instalando os pacotes direto do site da alsa.(o alsaconf ainda nao reconhecia a placa de som)

entao...
2- (acho que só precisava deste) baixei um driver para linux do site da realtek que é quem "fabrica" o codec alc660. nvidia mcp61 (minha placa mãe pc chips a13g+) o nome do arquivo é: realtek-linux-audiopack-4.06b

3- desliguei (sair) o kmix

pronto agora ao rodar o alsaconf minha placa foi reconhecida.funcionando perfeitamente.

a proposito ja tinha atualizado a bios desta placa mae mas acho que nao teve influencia na instalacao(apesar da atualizacao ser exatamente do alc660.


6. Re: kurumin não detecta som nVidia MCP61

Perfil removido
removido

(usa Nenhuma)

Enviado em 05/01/2008 - 04:40h

Exatamente! O driver é da Realtek!

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&...


7. ALC660 PCCHIPS AG13

FabioEziderio
fabio_eziderio

(usa Kurumin)

Enviado em 18/01/2008 - 20:50h

Esta é a resposta para quem tem PCCHIPS AG13 Com ALC660... de primeira baixei o arquivo indicado, descompactei, executei o conf, make, make install e reiniciei a maquina ... blz funfou agora é s´o da uma melhorada nas configurações do som ... valeu pela dica ja fazia tres dias q eu estava quebrando a cabeça cm isto...