PixelView PlayTV MPEG 8000GT [RESOLVIDO]

1. PixelView PlayTV MPEG 8000GT [RESOLVIDO]

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 13/04/2009 - 09:23h

Olá amigos. Este problema aqui eu não consegui resolver de forma alguma. Após resolver outro grande, resolvi tentar aqui com esse grupo de especialistas da comunidade também.

Tenhoa uma placa de captura "PixelView PlayTV MPEG 8000GT PV-A883SPL(FRH)" que é reconhecida perfeitamente pelo sistema (no terminal) porém crio uma pasta dentro de modeprob.d com os arquivos (seguindo outros tutoriais) e nucna encontro o tunner certo para a placa, com nenhum programa consigo enxergar nada nela. estou perdido. se alguém puder me ajudar, tiver a mesma placa e tiver resolvido o problema.

Extremamente grato desde já.


  


2. Re: PixelView PlayTV MPEG 8000GT [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 13/04/2009 - 11:14h

Qual é o módulo q tá sendo carregado? Imagino q seja o bt878. Caso seja, vc deve carregar o módulo com o seguinte parâmetro:

# modprobe bt878 card=x tuner=y

Essa lista vc pode encontrar nesse link:

http://www.mjmwired.net/kernel/Documentation/video4linux/CARDLIST.bttv

Caso saiba inglês, isso pode t ajudar:

http://www.faqs.org/docs/Linux-mini/BTTV.html


3. Módulo

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 13/04/2009 - 11:43h

Então. o módulo bT n funciona nesta placa. nesta eu uso o do CX88XX - CONEXANTE CX238800

Estám uito difícil achar os dados do tunner dela p montar o modeprob.d ....Vlws pelas dicas...sempre me ajudando hein?...rs


Abraços.


4. Re: PixelView PlayTV MPEG 8000GT [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 13/04/2009 - 12:31h

Então olhe nessa lista aki. Os parâmetros são os msm, ok?

http://www.mjmwired.net/kernel/Documentation/video4linux/CARDLIST.cx88

Com relação à ajuda, eu faço o q estiver ao meu alcance. Estou aki para ajudar no q for preciso.

Edit: tente esse comando:

# modprobe cx88 card=66


5. Perfeito. mas ainda estou perdido.

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 13/04/2009 - 13:15h

Bem. agora entendi de onde vocÊs olham o número do card. Que no meu caso é o 66 correto?

Mas e os números como Tunner, Scan e rádio? como posso obtê-los? existe algum script que possa ser usado para obter tais informações?

E quanto ao programa para visualizar, o TV time é o melhor mesmo?

Vlws.


6. Mesmo problema

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 13/04/2009 - 13:31h

Aos dois amigos...
Estou com a mesma dúvida, praticamente...
Tenho a mesma placa (e o mesmo problema)...
Veja o que eu postei:

"O problema, pelo que eu já percebi, é saber quais são as configurações que eu tenho que dar "para o modprobe", para que qualquer programa com acesso à Placa de TV e/ou à Webcam localizem o hardware respectivo...

Minha configuração:

Placa Mãe: PCChip A-31G
Processador: AMD 64-bit 3200+
Memória RAM: 1GB DDR
Placa de Video: Nvidia 6200TC
Placa de TV: Pixview PlayTV MPEG 8000GT
Placa de Som: SB Audigy MP3+
Webcam: Video Blaster Webcam Plus

Meu Slack 12.2 está redondinho... praticamente tudo reconhecido e rodando... menos a Webcam e a Placa de TV... sendo que a Placa de TV (a mesma deste tópico) eu acho q, por padrão, os módulos todos já estão carregados... só falta a configuração adequada, como no seu caso...


7. Cheguei perto...

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 13/04/2009 - 13:40h

Na verdade eu precisaria entender isto pra tentar antes. pq o que acontece é que com uma certa configuração card=x tunner=y radio=z e scan=w ele apresentou uma imagem ruim, toda cheia de chiados e embaralhada em todos os canais. (essas letras são exemplos,claro q no lugar delas são números)

O problema q era config de outra placa, mas como saber o tuner dessa bendita placa?...achei um script e rodei ele tentando encontrar estes dados, porém não encontrei nada :(

Mas assim que resolver isto com a ajuda da galera aki do VOL eu posto uma dica a respeito.

Att;


8. Achei isso, amigo!

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 13/04/2009 - 13:52h

Veja esse link:
http://www.forumdebian.com.br/forum/viewtopic.php?f=4&t=6353&start=15&hilit=PixelView+Pl...

Acho que achamos o "ponto"... :-)




9. Boa...

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 13/04/2009 - 14:03h

Boa cara, eu tinah perdido este tópico de vista. Já havia visto ele por alto + n consegui mais achar e esqueci de salvar em favoritos ;)

parece uma boa...assim q chegar em casa configurarei o modeprob.d com estes parametros e uma série de dicas q eu havia armazenado lá. vou fazer todas as combinações q eu achar possíveis para resolver.

Vlws


10. É isso aí..

Fernando Tietê da Silveira Fragoso
f_tyet

(usa Slackware)

Enviado em 13/04/2009 - 14:14h

Cara, vc não imagina como eu tô exultante de ter ajudado..
Não sou expert em muita coisa no Linux, mas já sofri tanto q hj sei alguma coisa...
Não deixe de me dar um "feedback" dos seus avanços... quanto a mim, vou tentar tudo isso em casa, hj à noite tbm...

Abraço (meu e-mail: [email protected])

Fernando.


11. Re: PixelView PlayTV MPEG 8000GT [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 13/04/2009 - 14:35h

Conseguiram ae? Normalmente, quando vc apenas coloca o card, o tuner ele costuma detectar automaticamente. Vc já tentou?


12. Renato.

Mister Hend Inc.
mhi7seven

(usa Debian)

Enviado em 13/04/2009 - 15:01h

Realmente não tentei isto ainda. Não sabia q ele puxava estas informações automáticamnete. Porém, existe a possibilidade do card não funcionar nesta numeração? Outros dados como Rádio e Scan também são automáticas?

Att;






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts