Mouse wireless USB não reconhecido [RESOLVIDO]

1. Mouse wireless USB não reconhecido [RESOLVIDO]

andre uebe
andreuebe

(usa Linux Mint)

Enviado em 16/01/2009 - 11:38h

Amigos

Comprei um mini mouse wireless USB da Multilaser e o mesmo foi detectado pelo meu Ubuntu 8.10 como:

Bus 003 Device 004: ID 062a:0000 Creative Labs Optical mouse


Porém, o ponteiro do mouse mantem-se inativo. Já cliquei no botão do mouse para ativa-lo, mudei a frequencia.

Alguém tem alguma dica opu orientação?

Obrigado

Andre


  


2. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 16/01/2009 - 12:33h

D uma olhada se o módulo usbmouse tá ativo. Se num tiver, digite (como root):

modprobe usbmouse

Avisa ae o q q deu.

Falows!


3. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

andre uebe
andreuebe

(usa Linux Mint)

Enviado em 16/01/2009 - 16:42h

Renato

Obrigado pelo retorno.

Tentei levantar o modulo e retornou:

[email protected]:~$ sudo modprobe usbmouse
[sudo] password for andre:
[email protected]:~$ sudo modprobe usbmouse
[email protected]:~$ lsusb
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 006: ID 03f0:020c Hewlett-Packard Multimedia Keyboard
Bus 003 Device 004: ID 062a:0000 Creative Labs Optical mouse
Bus 003 Device 005: ID 03f0:010c Hewlett-Packard Multimedia Keyboard Hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[email protected]:~$


Mas nada ainda. O estranho é que tenho um teclado USB da HP que funciona sem problema.

Abs

Andre



4. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 16/01/2009 - 16:52h

Uma curiosidade: vc já tentou desconectar o seu teclado USB e conectar seu mouse pra v se funciona? Outra coisa: verifique se vc possui um módulo chamado usbhid e o módulo hid. Estão ativos? Se não, ative-os.


5. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 16/01/2009 - 18:54h

se você usava antes um mouse ps/2 provavelmente terá que reconfigurar o xorg, trocando a linha /dev/psaux para /dev/input/mice


6. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

andre uebe
andreuebe

(usa Linux Mint)

Enviado em 19/01/2009 - 13:06h

Amigos

Vamos lá:

1) Tentei rodar o mouse sem o teclado (e sem o mouse ps2). Continua com o mesmo problema.

2) Como verificar se o módulo chamado usbhid e o módulo hid estão ativos?

3) Alterei para /dev/input/mice xorg.conf mas só o mouse ps2 continua funcionando.

4) Teste o mouse no windows XP (poderia ser defeito de Hardware), mas funcionou perfeitmanete.

Aguardo

Obrigado

Andre




7. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 19/01/2009 - 13:34h

Desculpe, eu havia esquecido em lhe ensinar como verificar. Achei q vc sabia...

Pra vc verificar se os módulos estão ativos, utilize o comando "lsmod" (como root). Vai listar os módulos carregados no sistema, dae vc observa se os módulos usbhid e hid estão carregados.

Qq coisa tamo ae!


8. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

andre uebe
andreuebe

(usa Linux Mint)

Enviado em 15/02/2009 - 00:20h

Amigos

Problema resolvido. Eu simplesmente não havia conectado o chaveiro USB ANTES DE LIGAR O SISTEMA. Se deixar para conectar depois, o mouse simplesmente não funciona.

Agora está tudo OK.

Obrigado pelas dicas.

Andre


9. Re: Mouse wireless USB não reconhecido [RESOLVIDO]

Acácio
aveit

(usa Slackware)

Enviado em 19/12/2011 - 22:27h

Estou com o mesmo problema, lhe enviei um email renato_pacheco, mas agora consegui carregar os dois módulos que vc havia falado pro cara ai em cima verificar, estão carregados, porém o usbmouse não funfa....

Se eu dou 'lsmod' ele me retorna isto

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 064e:a219 Suyin Corp. 1.3M WebCam (notebook emachines E730, Acer sub-brand)
Bus 002 Device 004: ID 12d1:1001 Huawei Technologies Co., Ltd. E620 USB Modem
Bus 002 Device 007: ID 09da:001e A4 Tech Co., Ltd


O do mouse é o último, ele é um A4Tech

Valeu






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts