Driver de som - Sem som no Kubuntu [RESOLVIDO]

1. Driver de som - Sem som no Kubuntu [RESOLVIDO]

Henrique da Silva Alves de Carvalho
riky_carvalho

(usa Fedora)

Enviado em 08/04/2009 - 10:56h

Olá

Queria que vcs me ajudassem pq meu driver de som não funciona,qdo vou tocar uma música no amarok aparece a seguinte msg:O Xine não foi capaz de inicializar quaisquer drivers de áudio

Obs.:uso Kubuntu 8.10 com KDE 3.5(tive que instalá-lo por uns probleminhas com o Kde4,rs)

Minha placa de som é onboard,é uma VIA 8237

Obrigado


  


2. Re: Driver de som - Sem som no Kubuntu [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 08/04/2009 - 14:42h

Kra, verifique se estão instalados os seguintes pacotes:

- alsa-lib
- alsa-utils
- alsa-modules

Se estiver, execute o seguinte comando (como root):

alsaconf

Depois vc executa o mixer para regular o seu som:

alsamixer

Depois, para salvar suas configs, digite:

alsactl store


3. Re: Driver de som - Sem som no Kubuntu [RESOLVIDO]

Henrique da Silva Alves de Carvalho
riky_carvalho

(usa Fedora)

Enviado em 09/04/2009 - 00:22h

tem um porém:não existe alsaconf no ubuntu/kubuntu...


4. Re: Driver de som - Sem som no Kubuntu [RESOLVIDO]

Renato Carneiro Pacheco
renato_pacheco

(usa Debian)

Enviado em 09/04/2009 - 12:25h

Pelo visto vc não verificou se os pacotes do alsa q lhe falei estão instalados. Portanto, instale-os q haverá o comando alsaconf. Para instalar, pode ser pelo synaptics (mais fácil) ou pelo apt-get, dessa forma:

# apt-get install nomedopacotecompleto

Para saber o nome completo do pacote, faça:

# apt-cache search alsa

T+!


5. Re: Driver de som - Sem som no Kubuntu [RESOLVIDO]

Gilvan Praxedes de Almeida
iamgilvan

(usa KUbuntu)

Enviado em 19/05/2009 - 20:12h

instale os seguintes pacotes...
# sudo apt-get install phonon-backend-gstreamer phonon-backend-xine python-qt4-phonon
digite no terminal systemsetting,va em multimídia>infraestrutura e veja se o xine esta predefinido.Depois reinicie o kdm...
Pronto!
Espero ter ajudado! ;)


6. help!

Deborah roncati
debyroncati

(usa Nenhuma)

Enviado em 25/08/2010 - 13:04h

Eu também tenho o mesmo problema, só que não sei como verificar essas coisas que você explicou. será que você poderia me explicar passo a passo? Sou nova no Linux, (é minha 1 semana) e estou MUITO perdida. Obrigada.


7. Re: Driver de som - Sem som no Kubuntu [RESOLVIDO]

Sergio Teixeira - Linux User # 499126
Teixeira

(usa Linux Mint)

Enviado em 25/08/2010 - 14:17h

Estive hoje a manhã inteira tendo o mesmo problema com Ubuntu, Xubuntu e Ulite contra o chipset VIA (8237) e não consegui resolver.

A placa de som é detectada pelo sistema, porém não dá para configurar de jeito nenhum, o Ubuntu não vem com o alsa e quando se instala pelo gerenciador de pacotes ele vem "capenga".

Como "tenho mais o que fazer", desisti por algum tempo a tentar alguma outra solução (afinal, todo problema tem solução).

E para tentar resolver, fiz uma busca principalmente nos fori do Ubuntu e qual não foi a minha surpresa ao ver que o maior problema não é a ausência de som, mas O TIPO DE RESPOSTAS que encontrei, tipo "você deveria pesquisar melhor" dirigidas a iniciantes que estão tentando migrar do Windows para Ubuntu.

Esse tipo de resposta deve ser dado a noobs e trolls, e NÃO A NOVATOS NO LINUX.
Isso é um absurdo que não tem mais tamanho.

Ao ver tais respostas - e que afinal não indicam solução alguma - desisti de perguntar qualquer coisa.

Então voltei para o Big Linux e quando felizmente entrei no VOL deparei-me com este tópico. Por intuição, acho que configurar o alsa "na munheca" vai dar certo, porque, pois mais que se instalasse, ele automaticamente dava zebra e sempre faltava alguma coisa: uma tela, um menu, uma opção...

Mas vamos colocar a nossa barba de molho para não ficarmos também "dando coices" nos novos usuários.

Por enquanto o VOL ainda é - de longe - o melhor e mais acolhedor lugar para conseguirmos informações que nos possibilitem resolver nossas dúvidas (e problemas) quanto ao Linux.

E que fique claro: Esses chipsets VIA e SIS não são muito amistosos, mas Ubuntu também tem suas falhas.
Não vamos pretender tapar o sol com a peneira e transferir essas deficiências para o pobre do usuário, que não tem culpa de ter migrado.
E aqui para nós: NESSAS condições é mais negócio instalar "um windows qualquer" mesmo.



8. Re: Driver de som - Sem som no Kubuntu [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 25/08/2010 - 14:33h

se vc tiver pulseaudio, tente desativa-lo, ele tem algumas incompatibilidades com phonon.
não tem alsa no Kubuntu?


9. Configuração do som no KDE (kubuntu)

Silvio Bonilha
bonilhasilvio

(usa Linux Mint)

Enviado em 20/07/2015 - 08:08h

O tópico "Driver de som - sem som no Kubntu" consta como resolvido, mas não foi postado como se chegou à solução do problema.
Uso o Kubuntu com o KDE 5.2.2, cinco anos após a primeira postagem, parece que ainda permanece o problema com configuração do som.
Estou em busca de uma solução, se eu encontrar postarei neste tópico.








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts