Dificuldades com o util-linux-2.27.1-6ubuntu3.4

1. Dificuldades com o util-linux-2.27.1-6ubuntu3.4

António A. S. Magalhaes
asmagal

(usa Outra)

Enviado em 02/05/2018 - 18:06h

Nunca funcionou bem. Agora, está pior:
sudo apt-get install -f
Sai:
QUOTE
A instalar util-linux (2.27.1-6ubuntu3.4) ...
insserv: warning: script 'K01sys5_idl_lmgrd' missing LSB tags and overrides
insserv: warning: script 'sys5_idl_lmgrd' missing LSB tags and overrides
insserv: Starting sys5_idl_lmgrd depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting sys5_idl_lmgrd depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: Starting sys5_idl_lmgrd depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: There is a loop between service sys5_idl_lmgrd and grub-common if started
insserv: loop involving service grub-common at depth 7
insserv: loop involving service sys5_idl_lmgrd at depth 1
insserv: Starting sys5_idl_lmgrd depends on grub-common and therefore on system facility `$all' which can not be true!
insserv: exiting now without changing boot order!
update-rc.d: error: insserv rejected the script header
dpkg: erro ao processar o pacote util-linux (--configure):
subprocesso script post-installation instalado retornou erro do status de saída 1
Foram encontrados erros enquanto processava:
util-linux
E: Sub-process /usr/bin/dpkg returned an error code (1)
UNQUOTE
-Que fazer?
Obrigado.



  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts