Grub version 2.02 Minimal bash-like line editing is supported

1. Grub version 2.02 Minimal bash-like line editing is supported

Gustavo Henrique
gustavohss15

(usa Outra)

Enviado em 29/03/2020 - 21:26h

Tinha acabado de instalar o archlinux quando dei reboot na máquina, quando a máquina tinha acabado de reiniciar apareceu o seguinte erro:
"gnu grub version 2.02
minimal bash-like line editing is supported. For the first word, TAB lists possible command completions. anywhere else TAB lists possible device or file completions."
Alguém sabe como resolver o problema ?


  


2. Re: Grub version 2.02 Minimal bash-like line editing is supported

Paulo Jr
Pebis

(usa Debian)

Enviado em 29/03/2020 - 21:52h


Reinstala o Grub

dá uma olhada aqui... https://itsfoss.com/fix-minimal-bash-line-editing-supported-grub-error-linux/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts