Pacotes mascarados no Funtoo

1. Pacotes mascarados no Funtoo

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Parabola)

Enviado em 15/06/2021 - 19:30h

Como posso instalar esse pacote mascarado?
(chroot) mint / # emerge xf86-video-intel
Calculating dependencies... done!

!!! All ebuilds that could satisfy "xf86-video-intel" have been masked.
!!! One of the following masked packages is required to complete your request:
- x11-drivers/xf86-video-intel-2.99.917_p20210215::core-gl-kit (masked by: package.mask)
- x11-drivers/xf86-video-intel-2.99.917_p20200512::core-gl-kit (masked by: package.mask)

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

(chroot) mint / #



  


2. Re: Pacotes mascarados no Funtoo

Gabriel Del
gabriel-del

(usa Funtoo)

Enviado em 18/06/2021 - 14:07h



Olá, eu executo com: emerge --autounmask --autounmask-write -v
depois usa: etc-update
e segue os passos para atualizar os arquivos. Então sai a mascara.

Porém no meu esse pacote da problema com o xorg-drivers...