Não consigo instalar o docky.

1. Não consigo instalar o docky.

tiago k pereira
koppix

(usa Funtoo)

Enviado em 11/10/2014 - 16:15h

Boa tarde.
Bom pessoal é o seguinte consesgui instalar o funtoo de boa, já ta quase pronto. O problema é o seguinte to usando o openbox com tint2 com menu que já me satisfaz, porém gostaria de instalar o lançador docky, mas to tendo a seguinte mensagem:
koopp@funtoo-pc ~ $ sudo emerge docky
Calculating dependencies... done!

emerge: there are no ebuilds to satisfy "gnome-base/gnome-desktop:2".
(dependency required by "dev-dotnet/wnck-sharp-2.24.0-r10" [ebuild])
(dependency required by "gnome-extra/docky-2.2.0" [ebuild])
(dependency required by "docky" [argument]

Entendi que é oportage está "reclamando" de dependência. Mas como resolver? Já pesquisei e não achei solução.

Desde já agradeço.


  


2. Re: Não consigo instalar o docky.

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 11/10/2014 - 19:51h

primeiro faz um favor, veja se acha as deps, faz este comando e posta a saída dele, aqui:

$ sudo emerge gnome-desktop wnck-sharp

como vc tá usando openbox, que é minimalista, ele tá pedindo algumas deps de gnome. Tem jeito de instalar só elas, mas primeiro preciso saber s e os pacotes existem e estão ou não, instalados no seu funtoo.


3. Re: Não consigo instalar o docky.

tiago k pereira
koppix

(usa Funtoo)

Enviado em 12/10/2014 - 20:38h

A saida da busca:
koopp@funtoo-pc ~ $ sudo emerge -s gnome-desktop wnck-sharp
Senha:
Searching...
[ Results for search key : gnome-desktop ]
[ Applications found : 3 ]

* dev-dotnet/gnome-desktop-sharp
Latest version available: 2.26.0-r1
Latest version installed: [ Not Installed ]
Size of files: 305 kB
Homepage: http://www.mono-project.com/GtkSharp
Description: GtkSharp's gnome-desktop module of the gnome-desktop-sharp tarball
License: LGPL-2.1

* dev-python/gnome-desktop-python
Latest version available: 2.32.0
Latest version installed: [ Not Installed ]
Size of files: 606 kB
Homepage: http://pygtk.org/
Description: Python bindings for some GNOME desktop libraries
License: LGPL-2.1

* gnome-base/gnome-desktop
Latest version available: 3.12.2
Latest version installed: [ Not Installed ]
Size of files: 1,068 kB
Homepage: https://git.gnome.org/browse/gnome-desktop
Description: Libraries for the gnome desktop that are not part of the UI
License: GPL-2+ FDL-1.1+ LGPL-2+

Searching...
[ Results for search key : wnck-sharp ]
[ Applications found : 1 ]

* dev-dotnet/wnck-sharp
Latest version available: 2.24.0-r10
Latest version installed: [ Not Installed ]
Size of files: 302 kB
Homepage: http://www.mono-project.com/GtkSharp
Description: GtkSharp's wnck module of the gnome-desktop-sharp tarball
License: LGPL-2.1
__________________________________________________________________________
Nenhuma delas estão instaladas. O que não gostaria é de ter que instalar o gnome pra poder usar o Docky.




4. Re: Não consigo instalar o docky.

tiago k pereira
koppix

(usa Funtoo)

Enviado em 14/10/2014 - 10:58h

albfneto escreveu:

primeiro faz um favor, veja se acha as deps, faz este comando e posta a saída dele, aqui:

$ sudo emerge gnome-desktop wnck-sharp

como vc tá usando openbox, que é minimalista, ele tá pedindo algumas deps de gnome. Tem jeito de instalar só elas, mas primeiro preciso saber s e os pacotes existem e estão ou não, instalados no seu funtoo.


Acima está a saida que pediu. Como consigo instalar somente as deps?
Obrigado






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts