Nao consigo instalar o firebird no centos 7

1. Nao consigo instalar o firebird no centos 7

Douglas Nunes de Oliveira
douglasno

(usa Outra)

Enviado em 28/12/2017 - 21:51h

Boa noite.

Não consigo instalar o firebird no centos 7. Ao executar o arquivo install.sh é exibido o erro abaixo e no comando de senha fica em loop. Já li diversos tutoriais e não está dando certo.


Please enter new password for SYSDBA user:
Please enter new password for SYSDBA user:
Please enter new password for SYSDBA user:
Please enter new password for SYSDBA user:
Please enter new password for SYSDBA user: a
/opt/firebird/bin/gsec: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

Please enter new password for SYSDBA user: a /opt/firebird/bin/gsec: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory
/opt/firebird/bin/gsec: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

Please enter new password for SYSDBA user:


Obrigado.




  


2. Re: Nao consigo instalar o firebird no centos 7

Guilherme
guilhermedorow

(usa CentOS)

Enviado em 17/01/2018 - 13:24h

Atualmente é possível instalar a versão 2.5.7 no centOS 7 através do repo EPEL.

Habilita o EPEL 7
procura o pacote desejado "yum search firebird"
e instala o pacote e versão que procura com o yum install..

OBS: estou tentando instalar a versão 2.5.3 classic pelo pacote tar.gz do site firebird e não consigo também.. só esse pacote do repo EPEL eu consegui até o momento.



3. Re: Nao consigo instalar o firebird no centos 7

Douglas Nunes de Oliveira
douglasno

(usa Outra)

Enviado em 17/01/2018 - 13:41h

Muito obrigado pela ajuda amigo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts