Erro instalação Firebird [RESOLVIDO]

1. Erro instalação Firebird [RESOLVIDO]

Derci Santos Lima
dercilima

(usa Debian)

Enviado em 27/07/2011 - 21:34h

Estou tentando fazer a instalação do firebird Super Server no linux Debian 6.0 e está apresentando o seguinte erro:


Starting Firebird server: /opt/firebird/bin/fbmgr.bin: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.2' not found (required by /opt/firebird/bin/fbmgr.bin)
/opt/firebird/bin/fbmgr.bin: /usr/lib/libstdc++.so.5: version `CXXABI_1.2' not found (required by /opt/firebird/bin/fbmgr.bin)

Alguém sabe me dizer o que pode ser?

Agradeço a atenção.


  


2. MELHOR RESPOSTA

Raphael Monteiro
rmonteiraum

(usa CentOS)

Enviado em 28/07/2011 - 02:11h

brother, isso ja foi abordado em outros tópicos aqui no VOL.

Dá uma procurada, ou pelo menos uma traduzida no google.

NOT FOUND = não encontrado.

Logo: libstdc++.so.5 não foi encontrado.

Instale a biblioteca libstdc++ ou compat-libstadc++ q deve resolver.





Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts