Firefox não abre alguns sites [RESOLVIDO]

1. Firefox não abre alguns sites [RESOLVIDO]

Alexandre Faustino Leite
alexandreleite

(usa Insigne)

Enviado em 30/07/2010 - 22:47h

Seguinte pessoal: Não consigo acessar o youtube e as vezes alguns sites, a tela fica branca e simplesmente não abre.

Eu uso o insigne 5.5, a versão do firefox é a atual 3.6.3, ja fiz a atualização do insigne-pacth, ja instalei o java pelo insigne magico, como também o plugins do flash player.

Mesmo assim não abre, se alguém puder ajudar eu agradeço.






  


2. Re: Firefox não abre alguns sites [RESOLVIDO]

Alexandre Faustino Leite
alexandreleite

(usa Insigne)

Enviado em 01/08/2010 - 10:55h

não instalei nenhum plugin multimidia. Quais seriam?


3. Re: Firefox não abre alguns sites [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 01/08/2010 - 11:08h

precisa instalar plugins e codecs.

procure no Insigne, no instalador gráfico por flash player,win32codecs.

procure também por alguns tocadores, mesmo que não os use como tocadores, pq esses tocadores quando são instalados tem codecs junto com eles

os tocadores são, Mplayer, SMPlayer, Xine e XMMS



4. Re: Firefox não abre alguns sites [RESOLVIDO]

Alexandre Faustino Leite
alexandreleite

(usa Insigne)

Enviado em 02/08/2010 - 14:12h

Eu já tinha feito a instalação do flash player.

Instalei o win32codecs,Mplayer e SMPlayer, mais até agora nada.

Tem alguma outra dica?



5. Re: Firefox não abre alguns sites [RESOLVIDO]

Luiz Claudio
[email protected]

(usa Insigne)

Enviado em 02/08/2010 - 15:18h

Segue abaixo as orientações para a Instalação, passo a passo.

OBS.: Para seguir os procedimentos abaixo, é necessário que esteja conectado na internet o tempo todo durante a instalação.

Caso apareça alguma mensagem que pareça ser um erro, esta mensagem é apenas informativa, ou seja, não é um erro, clique em OK, ignorando a mensagem e prossiga os passos normalmente.


ATENÇÃO: O botão "MARCAR TODAS AS ATUALIZAÇÕES" NUNCA deve ser usado.


OBS.: Para que o "Flash Player" seja instalado corretamente, siga o procedimento na ordem que está descrito abaixo.


*** INSIGNE-PATCH ***

1- Clique no "Menu Insigne" e clique em "Adicionar e Remover Programas" para abrir o aplicativo Synaptic.

2- No Synaptic clique no botão "Recarregar" e aguarde a atualização dos índices de repositórios finalizar. Caso apareça alguma mensagem, clique em OK ou em Fechar.

3- Ao terminar clique no botão "Procurar" digite: insigne-patch e clique em "Procura".

4- Localize a opção "INSIGNE-PATCH" clique no quadrado verde com uma seta amarela a sua frente e clique na opção "Marcar para Reinstalação",será mostrado uma tela de confirmação, clique em "Marcar".

5- Em seguida clique no botão "Aplicar" na tela de "AVISO" clique em "Aplicar" novamente. Será iniciado o processo de download e na tela que aparece "Fazendo download de arquivos de pacotes", aguarde o término.

6- Assim que finalizar a reinstalação será mostrado uma mensagem "Mudanças Aplicadas" nessa tela clique no botão "Fechar" e feche também a tela do Synaptic.

7- Reinicie o computador.


*** AMSN ***

1- Clique no "Menu Insigne" e clique em "Adicionar e Remover Programas" para abrir o aplicativo Synaptic.

2 - Clique em "Recarregar", e aguarde o fim dos downloads.

3 - Clique no botão "Procurar" digite: amsn e clique em "Procura".

4 - Vai aparecer a opção "amsn" clique no quadrado verde com uma seta amarela a sua frente.

5 - Clique sobre o quadrado verde e selecione a opção "Marcar para Reinstalação".

6 - Será mostrado uma tela de confirmação, clique em "Marcar".

7 - Em seguida clique no botão "Aplicar", na parte de cima da tela;

8 - Na tela de "AVISO" clique em "Aplicar" novamente. Será iniciado o processo de download e na tela que aparece "Fazendo download de arquivos de pacotes", aguarde o término.

9- Assim que finalizar a reinstalação será mostrado uma mensagem "Mudanças Aplicadas" nessa tela clique no botão "Fechar" e feche também a tela do Synaptic, abra o AMSN, digite seu usuário e senha para obter acesso.


*** FIREFOX ***

1 - Clique no "Menu Insigne", na opção "Adicionar e Remover Programas".

2 - Clique em "Recarregar".

3 - Caso apareça alguma mensagem, ignore-a, clicando em Fechar ou em OK.

4 - Clique no botão "Procurar", na parte de cima da tela, será aberta uma janela de busca.

5 - Nessa janela, escreva: firefox-insigne e clique no botão "Procura".

6 - Irá aparecer firefox-insigne com um quadrado verde com uma seta amarela na frente.

7 - Clique dentro desse quadrado Verde e selecione a opção "Marcar para Reinstalação", caso o quadrado esteja verde com uma estrela, selecione a opção "Marcar para atualização".

8 - Vai aparecer uma mensagem de confirmação, nessa mensagem tem um botão "Marcar", clique nesse botão.

9 - Agora, clique no botão "Aplicar", na parte de cima da tela.

10 - Vai aparecer uma mensagem de confirmação, nessa mensagem tem um botão "Aplicar", clique nesse botão.

11 - Caso o computador peça para ser reiniciado, clique em OK e feche a janela do "Adicionar e Remover Programas".

12 - Reinicie o computador, clicando no Menu Insigne, na opção Sair, clique em reiniciar e clique em OK.


*** INSTALAÇÃO DO FLASH PLAYER PLUGIN ***

1- Abra o aplicativo "Insigne Mágico", que está localizado na "Área de Trabalho".

2- Marque as opções "Flash Player", "Java" e "W32codec" e em seguida clique no botão "Instalar".

3- Aguarde o fim da instalação.

Um abraço!


6. Re: Firefox não abre alguns sites [RESOLVIDO]

Alexandre Faustino Leite
alexandreleite

(usa Insigne)

Enviado em 03/08/2010 - 22:58h

Pessoal fiz todos os passos e não resolveu.

Andei analisada aqui e percebi o seguinte:
Quando eu mando abrir o site do youtube ele diz:
localizando s.ytimg.com e não abre.

Depois mandei abrir o seguinte site
http://br.answers.yahoo.com/question/index?qid=20090605091337AAwLJQC
ele diz localizando l.yimg.com e não abre

Também não abre nenhum site que dependa do serividor:
localizando ajax.googleapis.com

Ou seja, é como se algo estivesse barrando os acessos a estes servidores, olhei o antivirus e não achei nada, procurei na net e também não encontrei solução.

Se alguem tiver alguma dica eu agradeço.


7. Re: Firefox não abre alguns sites [RESOLVIDO]

Luiz Claudio
[email protected]

(usa Insigne)

Enviado em 03/08/2010 - 23:09h

Só pra eu entender um pouco melhor, tem quanto tempo que você comprou o seu computador?

Depois que você fez a instalação do Insigne 5.5, você já conseguiu acessar a internet alguma vez?


8. Re: Firefox não abre alguns sites [RESOLVIDO]

Alexandre Faustino Leite
alexandreleite

(usa Insigne)

Enviado em 04/08/2010 - 11:39h

Faz pouco mais de um mês que comprei e ja veio com insigne 5.5 de fabrica.

A net funcionou desde o primeiro dia, menos os sites desses servidores.

Ontem instalei o Opera e alguns sites que antes não abriam no firefox conseguiram abrir, mais o youtube não.


9. Re: Firefox não abre alguns sites [RESOLVIDO]

Aline
aline.abreu

(usa Debian)

Enviado em 04/08/2010 - 16:48h

Você habilitou o firewall firestarter?
Qual seu tipo de internet?


10. DNS

irado furioso com tudo
irado

(usa XUbuntu)

Enviado em 04/08/2010 - 17:05h

seu provedor pode ter um (ou mais) servidores DNS bem dos vagabundos (lame?); experimente alterar seu /etc/resolv.conf colocando estas duas linhas (e somente elas):

nameserver 8.8.8.8
nameserver 8.8.4.4

e tente acessar novamente.


11. Re: Firefox não abre alguns sites [RESOLVIDO]

Luiz Claudio
[email protected]

(usa Insigne)

Enviado em 04/08/2010 - 19:17h

Será que você fez a reinstalação do sistema corretamente?

Estou perguntado por que é muito importante, seguir os passos rigorosamente na ordem que está descrito, pois o “INSIGNE-PATCH” atualiza os servidores e os scripts de instalação e flash player somente funcionará na versão mais nova do Firefox.

A sua internet é discada ou banda larga?

Um abraço!


12. Re: Firefox não abre alguns sites [RESOLVIDO]

Alexandre Faustino Leite
alexandreleite

(usa Insigne)

Enviado em 05/08/2010 - 20:33h

Aline eu habilitei o firewall sim, mais so fiz isso hoje, então ele não é o problema.

Minha internet é banda larga.

___________________________________________________________
Irado
Fiz a inclusão dos dns que você recomendou, mais não tive resultado.

Antes eu usava windows como o mesmo servidor de internet e tudo abria normalmente.

Depois comprei um notebook que veio com linux, entao não desistalei pra tentar dar uma chance pro linux, mais to apanhando um pouco, devido a problemas como este.

Mesmo assim não vou desistir, com a ajuda de vocês eu chego lá.
_________________________________________________________________

Luiz, fiz todos os passoa na mesma seguencia que você informou mais não tive sucesso.

_________________________________________________________________

Amanhã vou levar meu notebook pra outro lugar que não seja do meu mesmo provedor pra testar ai falo pra vcs o resultado.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts