Endian Firewall Sem internet

1. Endian Firewall Sem internet

Ivan de Sousa Rocha
sousaivan

(usa CentOS)

Enviado em 19/09/2017 - 12:05h

Olá a todos...sou novo no site, e perdão por abrir esse tópico, pois não conheço muito de como funciona o fórum. Mas vamos lá: Quero implantar o Endian Firewall aqui onde trabalho, é o 3.2.2...Tenho a eth0 onde vai um cabo para um switch, pela eth1 entra nossa Wan que é via rádio, instalei e configurei conforme vários tutoriais ensina...Deixei o ip do gateway 192.168.2.15, já que o ip do aparelho do rádio se conectado direto em um pc é 192.168.0.1, deixei a red com esse ip, mas temos um ip fixo do rádio o externo...Consigo acessar o Endian normalmente pela web digitando o ip 192.168.2.15, mas não navega na internet, fica aquele triangulo amarelo nojento...ás maquinas recebem ip e gateway certinho, mas não navega...Se alguém puder me ajudar, me orientar em parte estou pecando, agradeço muito!!!



  


2. Re: Endian Firewall Sem internet

Junior A.
juniorengbr

(usa Debian)

Enviado em 19/09/2017 - 13:07h

Grande guerreiro, com certeza podemos te ajudar, usa telegram? skype? se sim me add no skype [email protected]


3. Re: Endian Firewall Sem internet

Leandro Silva
LSSilva

(usa Outra)

Enviado em 19/09/2017 - 13:33h

sousaivan escreveu:

Olá a todos...sou novo no site, e perdão por abrir esse tópico, pois não conheço muito de como funciona o fórum. Mas vamos lá: Quero implantar o Endian Firewall aqui onde trabalho, é o 3.2.2...Tenho a eth0 onde vai um cabo para um switch, pela eth1 entra nossa Wan que é via rádio, instalei e configurei conforme vários tutoriais ensina...Deixei o ip do gateway 192.168.2.15, já que o ip do aparelho do rádio se conectado direto em um pc é 192.168.0.1, deixei a red com esse ip, mas temos um ip fixo do rádio o externo...Consigo acessar o Endian normalmente pela web digitando o ip 192.168.2.15, mas não navega na internet, fica aquele triangulo amarelo nojento...ás maquinas recebem ip e gateway certinho, mas não navega...Se alguém puder me ajudar, me orientar em parte estou pecando, agradeço muito!!!


Coloca mais informações desta conexão à radio que possui e como estão configuradas as interfaces do endiam.
A princípio só faltou compartilhar a conexão, que seria com:

echo 1 > /proc/sys/net/ipv4/ip_forward
iptables -t nat -A POSTROUTING -o eth1 -j MASQUERADE



4. Funcionou

Ivan de Sousa Rocha
sousaivan

(usa CentOS)

Enviado em 19/09/2017 - 17:57h

Obrigado pela atenção de ambos...consegui resolver: na opções Rede, interfaces, deixei o uplink em dhcp dai reiniciei e foi...
Valeu mesmo pela colaboração...mas vou add você Junior, acho que precisarei da sua ajuda...
Obrigado a todos!!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts