problema com libpng14.so.14

1. problema com libpng14.so.14

Everton Rosse
sephitom

(usa Debian)

Enviado em 06/08/2013 - 17:35h

Boa tarde,
Estou querendo aprender instalar snes9x 1.53, através [código de fonte].

Seguir o README do programa, instalei SDL e GTK++, o libxml2 já tinha no sistema. Executei ./snes9x-gtx deu o problema de libpng14.so.14 logo abaixo colei:


--------------------

root@debian:/home/debian/Downloads/snes9x-1.53# ./snes9x-gtk

./snes9x-gtk: error while loading shared libraries: libpng14.so.14: cannot open shared object file: No such file or directory

--------------------

Na questão do libpng14.so.14, instalei essa versão e também do 15 e 16.
localização dos arquivos ficam no "/usr/local/lib"

--------------------------
root@debian:/usr/local/lib# ls
libpng14.a libpng15.la libpng16.so pkgconfig
libpng14.la libpng15.so libpng16.so.16 python2.6
libpng14.so libpng15.so.15 libpng16.so.16.3.0 python2.7
libpng14.so.14 libpng15.so.15.10.0 libpng.a
libpng14.so.14.12.0 libpng16.a libpng.la
libpng15.a libpng16.la libpng.so




Alguem me ajuda?
Obrigado


  


2. Você vai ter

wellington joão da Silva
wellingtonjoao

(usa Arch Linux)

Enviado em 06/08/2013 - 18:36h

Você vai ter que instalar o modo de compatibilidade 32 bits ou melhor você vai executar como root


# dpkg --add-architecture i386
# apt-get update
# apt-get install libc6:i386




3. Re: problema com libpng14.so.14

Everton Rosse
sephitom

(usa Debian)

Enviado em 06/08/2013 - 21:22h

wellingtonjoao escreveu:

Você vai ter que instalar o modo de compatibilidade 32 bits ou melhor você vai executar como root


# dpkg --add-architecture i386
# apt-get update
# apt-get install libc6:i386



Já fiz, continua mesmo problema :/

vou passar o site onde baixei

Snes9x i386 Linux
http://files.ipherswipsite.com/snes9x/snes9x-1.53-gtk-81-i386.tar.bz2

agora do Snes9x x64/x86 não testei... >>> [[[[mesma coisa] porém outro pacote com mesma situação]]]]


4. te tengo la solución

Juan
Juankfv

(usa XUbuntu)

Enviado em 17/06/2016 - 16:46h

Primero descarga la versión de 32 o 64
http://linuxdufs.blogspot.com.ar/2015/07/jugando-en-gnulinux-snes9x.html

Debes instalar el paquete .deb del siguiente link:
https://drive.google.com/file/d/0B9klkAkppr-JNmVjQzc0MGpTZWlTR1pMdkc5ODUxQQ/edit?pref=2&pli=1

Disfrutá tu juego!






Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts