"Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

1. "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Jean Barros Duarte
Jean2535

(usa elementary OS)

Enviado em 09/07/2020 - 12:40h

Quando eu quero instalar um programa na loja do elementary ele fica dando esse "erro" e instala pela metade e fica mostrando essa mensagem, porem ele instalar o programa e funciona de boa... esse erro começou recentemente e não instalei nenhum programa externo durante esse tempo.
Já tentei atualizar o sistema, mas ainda continua com isso... por favor me ajude ai, caso alguém saiba como resolver!


  


2. Re: "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 09/07/2020 - 12:58h


Tem que ver o que é esse planner.

___________________________________
Conhecimento não se Leva para o Túmulo.


3. Re: "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 09/07/2020 - 13:01h


Tente ver se consegue instalar esse planner:

$ sudo apt install planner

ou ache uma versão funcional aqui:

https://pkgs.org/download/planner

___________________________________
Conhecimento não se Leva para o Túmulo.


4. Re: "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Bilufe
bilufe

(usa XUbuntu)

Enviado em 09/07/2020 - 14:17h

O erro está no pacote linux-firmware


5. Re: "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Jean Barros Duarte
Jean2535

(usa elementary OS)

Enviado em 13/07/2020 - 09:23h

mauricio123 escreveu:


Tente ver se consegue instalar esse planner:

$ sudo apt install planner

ou ache uma versão funcional aqui:

https://pkgs.org/download/planner

___________________________________
Conhecimento não se Leva para o Túmulo.


mauricio123 escreveu:


Tente ver se consegue instalar esse planner:

$ sudo apt install planner

ou ache uma versão funcional aqui:

https://pkgs.org/download/planner

___________________________________
Conhecimento não se Leva para o Túmulo.


Obrigado por responder!
Não bro, isso ai é so um exemplo que eu peguei, mas tipo, qualquer programa que eu tente instalar vai dar essa mesma mensagem


6. Re:

Jean Barros Duarte
Jean2535

(usa elementary OS)

Enviado em 13/07/2020 - 09:25h

bilufe escreveu:

O erro está no pacote linux-firmware


Obrigado por responder!
O senhor sabe como eu posso resolver???
pelo que eu vi aqui, acho não tem synaptic para o elementaryOs para que possa tentar corrigir, mas vou procurando!


7. Re: "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 13/07/2020 - 16:51h


não tem no repositório?

$ sudo apt-get install synaptic

___________________________________
Conhecimento não se Leva para o Túmulo.


8. Re: "Erro" ao instalar programas na loja do elementaryOS 5.1 [RESOLVIDO]

Jean Barros Duarte
Jean2535

(usa elementary OS)

Enviado em 13/07/2020 - 16:57h

mauricio123 escreveu:


não tem no repositório?

$ sudo apt-get install synaptic

___________________________________
Conhecimento não se Leva para o Túmulo.


Obrigado, vou tentar resolver o problema colocando para corrigir pacotes quebrados!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts