Preciso de uma Ajuda aqui por favor... [RESOLVIDO]

1. Preciso de uma Ajuda aqui por favor... [RESOLVIDO]

henrique de oliveira alexandre
mbinfo

(usa Slackware)

Enviado em 07/08/2013 - 15:27h

Gente boa tarde, meu nome é henrique, sou novo aqui no forum e mais novo ainda no linux, porem preciso que me ajudem, pelo que vejo sou 1/2 T.I e não conheço muito o linux, porem uso o slackware por necessidade para o aplicativo Myauth, ontem usando o mesmo em uma maquina virtual tava ate bem, porem hj precisei instalar ele em uma maquina fisica não consigo acessar o comando wget ele me da o seguinte erro


failed: temporary failure in name resolution

Como faço pra resolver esse problema, ja tentei colocar ip fixo, dhcp, mas nem assim deu certo e preciso que me ajudem. por favor.


desde ja sou grato a todos que ajudarem.


  


2. Re: Preciso de uma Ajuda aqui por favor... [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 07/08/2013 - 16:27h

Parece que você esqueceu de configurar o DNS, de mais informações sobre a configuração IP da máquina com Slackware e sobre como funciona sua rede.

Para editar o dns, acesse /etc/resolv.conf , coloque qualquer dns válido, ex: nameserver 8.8.8.8


3. Re: Preciso de uma Ajuda aqui por favor... [RESOLVIDO]

henrique de oliveira alexandre
mbinfo

(usa Slackware)

Enviado em 07/08/2013 - 16:49h

ele me da a seguinte informação


Permission Denied

Me ajuda.


4. Re: Preciso de uma Ajuda aqui por favor... [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 07/08/2013 - 17:01h

Em que momento tal mensagem é exibida?
Explique melhor seu problema, facilitara na hora de ajudar.


5. Re: Preciso de uma Ajuda aqui por favor... [RESOLVIDO]

henrique de oliveira alexandre
mbinfo

(usa Slackware)

Enviado em 07/08/2013 - 17:28h

Dlanger, o meu dns esta configurado como 8.8.8.8 porem ainda assim não esta funcionando, mas eu coloquei o ip final 20, mas no comando ipconfig ele aparece final 15, ou seja não esta aceitando as minhas configurações, sobre o post anterior estava dando a mensagem ao abrir o resolv.conf, porem reiniciei e ele funcionou normal, mais ainda continuo com o problema de não acessar o endereço



wget http://download.tmsoft.com.br/myauth3.tar.gz


6. Consegui!!!!!

henrique de oliveira alexandre
mbinfo

(usa Slackware)

Enviado em 07/08/2013 - 17:33h

Após sofre o dia inteiro o sistema resolveu, troquei o dns novamente, reiniciei a maquina e aceitou.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts