Partição não cria pasta [RESOLVIDO]

1. Partição não cria pasta [RESOLVIDO]

Rodolfo Souza
rodsouza

(usa Outra)

Enviado em 17/02/2017 - 10:57h

Galera, preciso de um help.

Tenho um ubuntu (16) instalado em um dell, particionei minha hd, conforme um recomendações de alguns foruns.

Entretanto a partição de dados, não consigo usa-la , não é possivel criar pastas ou copiar arquivos, eu consigo monta-la mas não usa-la

imagem abaixo:
http://imgur.com/a/sLu7e




  


2. MELHOR RESPOSTA

Guilherme
Ghost_Shell

(usa Arch Linux)

Enviado em 17/02/2017 - 11:58h

rodsouza escreveu:

Galera, preciso de um help.

Tenho um ubuntu (16) instalado em um dell, particionei minha hd, conforme um recomendações de alguns foruns.

Entretanto a partição de dados, não consigo usa-la , não é possivel criar pastas ou copiar arquivos, eu consigo monta-la mas não usa-la

imagem abaixo:
http://imgur.com/a/sLu7e



Abre o terminal digita: mkdir [nomeDiretório]

cola o erro aqui:

Keep it simple stupid!

3. Re: Partição não cria pasta

Rodolfo Souza
rodsouza

(usa Outra)

Enviado em 17/02/2017 - 12:01h

Ghost_Shell escreveu:

rodsouza escreveu:

Galera, preciso de um help.

Tenho um ubuntu (16) instalado em um dell, particionei minha hd, conforme um recomendações de alguns foruns.

Entretanto a partição de dados, não consigo usa-la , não é possivel criar pastas ou copiar arquivos, eu consigo monta-la mas não usa-la

imagem abaixo:
http://imgur.com/a/sLu7e



Abre o terminal digita: mkdir [nomeDiretório]

cola o erro aqui:

Keep it simple stupid!




Com o Sudo consegui criar!
Vi que era problema de permissão! Consegui resolver!

Obrigado



4. Re: Partição não cria pasta [RESOLVIDO]

Guilherme
Ghost_Shell

(usa Arch Linux)

Enviado em 17/02/2017 - 13:41h

rodsouza escreveu:

Ghost_Shell escreveu:

rodsouza escreveu:

Galera, preciso de um help.

Tenho um ubuntu (16) instalado em um dell, particionei minha hd, conforme um recomendações de alguns foruns.

Entretanto a partição de dados, não consigo usa-la , não é possivel criar pastas ou copiar arquivos, eu consigo monta-la mas não usa-la

imagem abaixo:
http://imgur.com/a/sLu7e



Abre o terminal digita: mkdir [nomeDiretório]

cola o erro aqui:

Keep it simple stupid!




Com o Sudo consegui criar!
Vi que era problema de permissão! Consegui resolver!

Obrigado


Brother, vlw pela melhor resposta e eu nem fiz nada vc resolveu sozinho ....


Keep it simple stupid!






Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts