Instalar Skype no Kali Linux [RESOLVIDO]

1. Instalar Skype no Kali Linux [RESOLVIDO]

Ulrik
Caniun

(usa Kali)

Enviado em 01/09/2015 - 18:55h

Alguem poderia me add no face e me ajudar a instalar o skype!
https://www.facebook.com/ulrikdiamante546


  


2. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/09/2015 - 18:59h

Skype 32 bits:

$ wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
$ sudo dpkg -i skype-install.deb

Skype 64 bits:

$ sudo dpkg --add-architecture i386
$ sudo apt-get update
$ wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
$ sudo dpkg -i skype-install.deb

Caso retorne alguma mensagem de erro, rode o comando:

$ sudo apt-get -f install

Caso tenha problemas com áudio, rode o comando:

$ sudo apt-get install libpulse0:i386



3. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Ulrik
Caniun

(usa Kali)

Enviado em 01/09/2015 - 19:11h

nao deu! :(

[email protected]:~# sudo dpkg -i skype-install.deb
(Lendo banco de dados ... 323765 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar skype-install.deb ...
A descompactar skype (4.3.0.37-1) sobre (4.3.0.37-1) ...
dpkg: problemas com dependências impedem a configuração de skype:
skype depende de libc6 (>= 2.3.6-6~).
skype depende de libc6 (>= 2.7).
skype depende de libgcc1 (>= 1:4.1.1).
skype depende de libqt4-dbus (>= 4:4.5.3).
skype depende de libqt4-network (>= 4:4.8.0).
skype depende de libqt4-xml (>= 4:4.5.3).
skype depende de libqtcore4 (>= 4:4.7.0~beta1).
skype depende de libqtgui4 (>= 4:4.8.0).
skype depende de libqtwebkit4 (>= 2.1.0~2011week13).
skype depende de libstdc++6 (>= 4.2.1).
skype depende de libx11-6.
skype depende de libxext6.
skype depende de libxss1.
skype depende de libxv1.
skype depende de libssl1.0.0.
skype depende de libpulse0.
skype depende de libasound2-plugins.

dpkg: erro ao processar o pacote skype (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para dbus (1.8.18-0+deb8u1) ...
A processar 'triggers' para gnome-menus (3.13.3-6) ...
A processar 'triggers' para desktop-file-utils (0.22-1) ...
A processar 'triggers' para mime-support (3.58) ...
A processar 'triggers' para hicolor-icon-theme (0.13-1) ...
Erros foram encontrados durante o processamento de:
skype
[email protected]:~# sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
gstreamer0.10-ffmpeg libavcodec53 libavformat53 libavutil51 libffi5
libgcrypt11 libgnutls26 libopenjpeg2 librtmp0 libswscale2 libtasn1-3
libx264-123
Utilize 'apt-get autoremove' para os remover.
Os pacotes a seguir serão REMOVIDOS:
skype:i386
0 pacotes atualizados, 0 pacotes novos instalados, 1 a serem removidos e 0 não atualizados.
1 pacotes não totalmente instalados ou removidos.
Depois desta operação, 44,3 MB de espaço em disco serão liberados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 323765 ficheiros e directórios actualmente instalados.)
A remover skype (4.3.0.37-1) ...
A processar 'triggers' para hicolor-icon-theme (0.13-1) ...
A processar 'triggers' para gnome-menus (3.13.3-6) ...
A processar 'triggers' para desktop-file-utils (0.22-1) ...
A processar 'triggers' para mime-support (3.58) ...
[email protected]:~# sudo dpkg -i skype-install.deb
A seleccionar pacote anteriormente não seleccionado skype.
(Lendo banco de dados ... 323617 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar skype-install.deb ...
A descompactar skype (4.3.0.37-1) ...
dpkg: problemas com dependências impedem a configuração de skype:
skype depende de libc6 (>= 2.3.6-6~).
skype depende de libc6 (>= 2.7).
skype depende de libgcc1 (>= 1:4.1.1).
skype depende de libqt4-dbus (>= 4:4.5.3).
skype depende de libqt4-network (>= 4:4.8.0).
skype depende de libqt4-xml (>= 4:4.5.3).
skype depende de libqtcore4 (>= 4:4.7.0~beta1).
skype depende de libqtgui4 (>= 4:4.8.0).
skype depende de libqtwebkit4 (>= 2.1.0~2011week13).
skype depende de libstdc++6 (>= 4.2.1).
skype depende de libx11-6.
skype depende de libxext6.
skype depende de libxss1.
skype depende de libxv1.
skype depende de libssl1.0.0.
skype depende de libpulse0.
skype depende de libasound2-plugins.

dpkg: erro ao processar o pacote skype (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para dbus (1.8.18-0+deb8u1) ...
A processar 'triggers' para gnome-menus (3.13.3-6) ...
A processar 'triggers' para desktop-file-utils (0.22-1) ...
A processar 'triggers' para mime-support (3.58) ...
A processar 'triggers' para hicolor-icon-theme (0.13-1) ...
Erros foram encontrados durante o processamento de:
skype



4. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/09/2015 - 19:21h

Se vc usa kali-64bits... rode um comando de cada vez... se vc usa root #

dpkg --add-architecture i386
apt-get update
wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
dpkg -i skype-install.deb

Caso retorne alguma mensagem de erro, rode o comando:

apt-get -f install

Caso tenha problemas com áudio, rode o comando:

apt-get install libpulse0:i386



5. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Ulrik
Caniun

(usa Kali)

Enviado em 01/09/2015 - 21:09h

Fiz exatamente como manou e deu erro, mesmo assim.

[email protected]:~# ls
Área de trabalho Documentos Imagens Música skype-install.deb
Brain Downloads Modelos Público Vídeos
[email protected]:~# dpkg --add-architecture i386
[email protected]:~# apt-get update
Atingido http://security.kali.org sana/updates InRelease
Atingido http://security.kali.org sana/updates/main Sources
Atingido http://security.kali.org sana/updates/contrib Sources
Atingido http://security.kali.org sana/updates/non-free Sources
Atingido http://security.kali.org sana/updates/main amd64 Packages
Atingido http://security.kali.org sana/updates/contrib amd64 Packages
Atingido http://security.kali.org sana/updates/non-free amd64 Packages
Atingido http://security.kali.org sana/updates/main i386 Packages
Atingido http://security.kali.org sana/updates/contrib i386 Packages
Atingido http://security.kali.org sana/updates/non-free i386 Packages
Ign http://security.kali.org sana/updates/contrib Translation-pt_BR
Ign http://security.kali.org sana/updates/contrib Translation-pt
Ign http://security.kali.org sana/updates/contrib Translation-en
Ign http://security.kali.org sana/updates/main Translation-pt_BR
Ign http://security.kali.org sana/updates/main Translation-pt
Ign http://security.kali.org sana/updates/main Translation-en
Ign http://security.kali.org sana/updates/non-free Translation-pt_BR
Ign http://security.kali.org sana/updates/non-free Translation-pt
Ign http://security.kali.org sana/updates/non-free Translation-en
Lendo listas de pacotes... Pronto
[email protected]:~# wget -O skype-install.deb www.skype.com/go/getskype-linux-deb">http://www.skype.com/go/getskype-linux-deb
--2015-09-01 21:09:09-- www.skype.com/go/getskype-linux-deb">http://www.skype.com/go/getskype-linux-deb
Resolvendo www.skype.com (www.skype.com)... 157.56.109.9
Conectando-se a www.skype.com (www.skype.com)|157.56.109.9|:80... conectado.
A requisição HTTP foi enviada, aguardando resposta... 302 Found
Localização: www.skype.com/go/getskype-linux-deb">http://www.skype.com/go/getskype-linux-deb-32 [redirecionando]
--2015-09-01 21:09:09-- www.skype.com/go/getskype-linux-deb">http://www.skype.com/go/getskype-linux-deb-32
Reaproveitando a conexão existente para www.skype.com:80.
A requisição HTTP foi enviada, aguardando resposta... 302 Found
Localização: http://download.skype.com/linux/skype-debian_4.3.0.37-1_i386.deb [redirecionando]
--2015-09-01 21:09:10-- http://download.skype.com/linux/skype-debian_4.3.0.37-1_i386.deb
Resolvendo download.skype.com (download.skype.com)... 177.43.198.98, 177.43.198.101
Conectando-se a download.skype.com (download.skype.com)|177.43.198.98|:80... conectado.
A requisição HTTP foi enviada, aguardando resposta... 200 OK
Tamanho: 20118938 (19M) [application/octet-stream]
Salvando em: “skype-install.deb”

skype-install.deb 100%[=====================>] 19,19M 2,92MB/s em 6,6s

2015-09-01 21:09:16 (2,90 MB/s) - “skype-install.deb” salvo [20118938/20118938]

[email protected]:~# dpkg -i skype-install.deb
(Lendo banco de dados ... 323765 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar skype-install.deb ...
A descompactar skype (4.3.0.37-1) sobre (4.3.0.37-1) ...
dpkg: problemas com dependências impedem a configuração de skype:
skype depende de libc6 (>= 2.3.6-6~).
skype depende de libc6 (>= 2.7).
skype depende de libgcc1 (>= 1:4.1.1).
skype depende de libqt4-dbus (>= 4:4.5.3).
skype depende de libqt4-network (>= 4:4.8.0).
skype depende de libqt4-xml (>= 4:4.5.3).
skype depende de libqtcore4 (>= 4:4.7.0~beta1).
skype depende de libqtgui4 (>= 4:4.8.0).
skype depende de libqtwebkit4 (>= 2.1.0~2011week13).
skype depende de libstdc++6 (>= 4.2.1).
skype depende de libx11-6.
skype depende de libxext6.
skype depende de libxss1.
skype depende de libxv1.
skype depende de libssl1.0.0.
skype depende de libpulse0.
skype depende de libasound2-plugins.

dpkg: erro ao processar o pacote skype (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para dbus (1.8.18-0+deb8u1) ...
A processar 'triggers' para gnome-menus (3.13.3-6) ...
A processar 'triggers' para desktop-file-utils (0.22-1) ...
A processar 'triggers' para mime-support (3.58) ...
A processar 'triggers' para hicolor-icon-theme (0.13-1) ...
Erros foram encontrados durante o processamento de:
skype




6. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/09/2015 - 21:25h

Adicione os repositorios free e non-free do debian-8 na sua sources list e depois tente normalmente
Mas não se esqueça que kali não foi feito p/ ser usado como desktop e nem é recomendado p/ linuxers pouco experientes




7. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Ulrik
Caniun

(usa Kali)

Enviado em 01/09/2015 - 21:28h

Como adiciono esses parametros?
Fique tranquilo, nao estou fazendo nada demais com o sistema,
e ele faz tudo oque preciso, que eh pesquisar e ficar em facebook e youtube....


8. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/09/2015 - 21:32h

Caniun escreveu:
Como adiciono esses parametros?
Fique tranquilo, nao estou fazendo nada demais com o sistema,
e ele faz tudo oque preciso, que eh pesquisar e ficar em facebook e youtube....


-eu usei esta dica do edps p/ testar o debian-8-jessie
http://www.vivaolinux.com.br/dica/sourceslist-e-extras-para-o-Debian-80-Jessie






9. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Ulrik
Caniun

(usa Kali)

Enviado em 01/09/2015 - 21:58h

Deu certo!!!!!! Meu deus, serei eternamente grato!


10. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/09/2015 - 22:03h

Caniun escreveu:
Deu certo!!!!!! Meu deus, serei eternamente grato!


Marque como resolvido e diga os passos que efetuou p/ ajudar proximo mesmo problema






11. Re: Nao consigo instalar o skype! [RESOLVIDO]

Ulrik
Caniun

(usa Kali)

Enviado em 02/09/2015 - 00:13h

Caso alguem tenha algum problema parecido ao meu, direi minha rota
e espero que o ajude.

Primeiramente, tente solucionar a /etc/apt/sources.list,
Apesar de ser novo no forum e usuario do sistema
acho que essa lista eh responsavel por uma ferramenta de reparacao de arquivos, nada complicado, ela compara
os dados do seus arquivos cm os sem erros e assim ela concerta, podendo remover ou instala-los em seu pc.

Para a manutencao dela tive que entrar neste link, recomendado pelo Clodoaldops
http://www.vivaolinux.com.br/dica/sourceslist-e-extras-para-o-Debian-80-Jessie

E fiz os procedimentos, (nao cheguei a fazer os extras)

Entao no terminal, executei os comandos que o Clodoaldops disse
~Se vc usa kali-64bits... rode um comando de cada vez... se vc usa root #

dpkg --add-architecture i386
apt-get update
wget -O skype-install.deb http://www.skype.com/go/getskype-linux-deb
dpkg -i skype-install.deb~

Como uso o sistema operacional 64 bits usei o dpkg --add-architecture i386 que
transforma aquivos de 32 bits compativel para 64 bits
apt-get update, ferramente que expliquei acima, que compara oque falta cm os mais atuais
e baixa para seu sistema
wget -O site comando para baixar o skype
e
DPKG -i skype-install.deb que foi para instala no sistema...

Lembrando que tudo oque disse, foi uma experiencia empirica, li alguns sites.
desculpe se talvez ter erros!


12. Re: Instalar Skype no Kali Linux [RESOLVIDO]

Tiago de Jesus
tiago4171

(usa Arch Linux)

Enviado em 02/09/2015 - 09:52h

Cara se tu só usa o kali pra entrar no facebook e mecher no YT, vai por mim ele não é pra você
Lembrando que o Kali não é distro pra usar em Computador Pessoal, é distro pra Pentest ou seja uso profissional.
O proprio pessoal que desenvolveu a distro, não recomenda isso. Veja um trecho da documentação.

O Kali Linux é a distribuição certa para você?

Como somos os desenvolvedores da distribuição, é provável que alguém esperasse que nós recomendássemos que qualquer um utilizasse o Kali Linux. Mas a verdade é que como o Kali é uma distribuição especificamente projetada para testes de intrusão auditorias de seguranças, e atividades afins, nós NÃO recomendamos sua utilização por quem não estiver familiarizado com o Linux.

Ademais, o uso indevido de ferramentas de segurança na sua rede, particularmente sem permissão, pode causar danos irreparáveis com consequências significativas.


Se você estiver procurando por uma distribuição para aprender o básico do Linux, e precisa de um pontapé inicial, o kali Linux não é a distribuição ideal para você. Você pode talvez querer começar pelo Ubuntu ou Debian
FONTE: http://br.docs.kali.org/introduction-pt-br/devo-usar-o-kali-linux

Espero que entenda!!
___________________________________________________________________________________________
"God is good in all the time and in all the time god is good :: Deus é bom a todo tempo, e a todo tempo deus é bom"
Core 2 Duo E8400, GT 740, 4GB DDR2, CX430, 2 HD's 500GB



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts