Headset sem som do microfone

1. Headset sem som do microfone

Mac
Skylen

(usa Slackware)

Enviado em 28/06/2020 - 17:52h

Boa noite,
Tenho o Debian 10 instalado no meu pc com o alsa-utils como drive de som.
Som funciona com perfeição sem problemas aparente, porém o microfone não está
gravando ele capita ruídos mas não minha voz.

O que achei na internet de sugestão foi instalar o alsa, o drive e a lib dele pelo código fonte.
não achei diferença por já ter ele instalado aqui, mas não cheguei a testar.


  


2. Re: Headset sem som do microfone

Glauber GF
mcnd2

(usa Debian)

Enviado em 21/07/2020 - 19:26h

Estou com o mesmo problema no meu Debian 10 (stable desktop) e (testing notebook) e ainda não consegui uma solução.
Uso com o cabo adaptador P2 para P1 pois tanto no desktop como no notebook tem a entrada pra microfone e outro pra áudio e esse cabo plugado se converte em 1 só, mas o problema é o mesmo como o seu relatado, sai ruído mas não sai voz.

O Headset (Edifier W800BT) funciona perfeitamente pelo telefone, tanto pelo cabo quanto pelo bluettoth.
Comprei um adaptador bluetooth USB para tentar usar o microfone do headset mas o mesmo não esta funcionando, após instalação do mesmo o gerenciador Blueman, com todos os pacotes para o mesmo instalado para funcionar de acordo com a Wiki do Debian.

Mediante a isso fico com uma grande dificuldade de trabalhar em home office por ter que participar de reuniões mas não tendo microfone.

Tenho o openSUSE (leap no desktop)(tumbleweed no notebook) e não cheguei a testar como o mesmo se sai no ambiente Plasma. Depois de testado volto aqui com o resultado.

__________________
Linux User #606334 -- Open your mind!


3. Re: Headset sem som do microfone

.
4dr1cy

(usa Debian)

Enviado em 19/08/2020 - 11:55h

olá, espero que esteja tudo bem. Bom, talvez você até já tenha resolvido o problema, mas fica aqui uma dica pra caso alguém passe pelo mesmo, eu consegui resolver o problema com essa dica do site do Diolinux https://diolinux.com.br/2019/09/remover-ruido-do-microfone-no-linux.html


4. Re: Headset sem som do microfone

Mac
Skylen

(usa Slackware)

Enviado em 22/08/2020 - 14:27h

Boa tarde,
Já cheguei a ler esse artigo do Diolinux pelo que lembro problema no artigo erá só o "ruído" no microfone. No meu caso o microfone não funciona ele apresenta o ruído só para o interlocutor. Pelo que li do assunto, o problema é causado por um modulo do kernel que está desativado desde a versão 2.7 (mais ou menos). Para tentar resolver teria que testar essa possibilidade, só que não sei qual o modulo que gerencia o áudio (imput e output).






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts