COO RESOLVER ERRO AO INSTALAR O GIMP?

1. COO RESOLVER ERRO AO INSTALAR O GIMP?

Alexandre pimentel silva da silva
leleche92

(usa Outra)

Enviado em 14/05/2020 - 15:02h

Estou tentando instalar o gimp e sempre aparece esse erro. Alguem pode ajudar pfv?


gimp: Depends: libc6 (>= 2.15) mas a 2.19-0ubuntu6.15 será instalada
Depends: libfontconfig1 (>= 2.9.0) mas a 2.11.0-0ubuntu4.2 será instalada
Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) mas a 2.30.7-0ubuntu1.8 será instalada
Depends: libglib2.0-0 (>= 2.39.4) mas a 2.40.2-0ubuntu1.1 será instalada
Depends: libgs9 (>= 8.61.dfsg.1) mas a 9.26~dfsg+0-0ubuntu0.14.04.8 será instalada
Depends: libgtk2.0-0 (>= 2.24.10) mas a 2.24.23-0ubuntu1.4 será instalada
Depends: libgudev-1.0-0 (>= 146) mas a 1:204-5ubuntu20.31 será instalada
Depends: libjpeg8 (>= 8c) mas a 8c-2ubuntu8 será instalada
Depends: librsvg2-2 (>= 2.14.4) mas a 2.40.2-1 será instalada
Depends: libtiff5 (>= 4.0.3) mas a 4.0.3-7ubuntu0.11 será instalada
Depends: zlib1g (>= 1:1.1.4) mas a 1:1.2.8.dfsg-1ubuntu1.1 será instalada
Depends: python:any (>= 2.7.1-0ubuntu2) mas é um pacote virtual



  


2. Re: COO RESOLVER ERRO AO INSTALAR O GIMP?

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 14/05/2020 - 17:21h

-qual nome-versão de sua distribuição?



3. Re: COO RESOLVER ERRO AO INSTALAR O GIMP?

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 14/05/2020 - 19:54h

Esses erros geralmente quando o sistema e a base de dados não estão atualizados.

sudo apt-get update
sudo apt-get upgrade

Se não resolver, tente mudar o repositório local.

Estou considerando que você está tentando instalar o gimp via apt.



___________________________________
Conhecimento não se Leva para o Túmulo.


4. Re: COO RESOLVER ERRO AO INSTALAR O GIMP?

M4iir1c10
M4iir1c10

(usa Arch Linux)

Enviado em 14/05/2020 - 20:03h


Voce esta tentando instalar uma versao mais antiga doque a ultima lancada?

Como voce esta tentando fazer essa instalacao? ja fez sudo apt update?

<hr />
s.u.d.o = Shut Up and Do as Ordered.
<hr />



5. Re: COO RESOLVER ERRO AO INSTALAR O GIMP?

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 14/05/2020 - 21:07h

Parece que essa dependencia esta com problema:
Depends: libgudev-1.0-0 (>= 146) mas a 1:204-5ubuntu20.31 será instalada
Tem que ser maior ou igual a versão 146 só que a versão que esta para ser instalada é 1:204
Resolver dependência as vezes é complicado instala o Gimp do Flatpak ou Snappy.
https://flathub.org/apps/details/org.gimp.GIMP
https://snapcraft.io/install/gimp/ubuntu
$ sudo apt update
$ sudo apt install snapd
$ sudo snap install gimp
O Snappy já esta na ISO do Ubuntu a anos já o Flatpak tem que ser instalado.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.