como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

1. como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

Manoel Bruno Serafim Maciel
mitolhogy444

(usa Ubuntu)

Enviado em 26/02/2020 - 11:02h

tentei instalar no meu mint 17 de diversas formas, adicionando repositórios não funcionou. A versão antiga continua e não é atualizada. Pelo snapd ocorreu o seguinte erro : error: system does not fully support snapd: you need to reboot into a 4.4
kernel to start using snapd

após isso atualizei o kernel para versão 4.4 e o erro persistiu. O que eu faço ? preciso da versão atualizada do vlc por conta da sincronização com chromecast.



  


2. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 26/02/2020 - 11:37h


instala via flatpak

https://flathub.org/apps/details/org.videolan.VLC


3. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

linuxlts
linuxlts

(usa Debian)

Enviado em 26/02/2020 - 11:39h

O Linux Mint 17.x já teve o seu tempo de suporte encerrado e não vai mais receber atualizações com correções de segurança e bugs. Ele foi baseado no Ubuntu 14.04 LTS e teve suporte de 5 ano. Instale uma versão do Ubuntu ou de outra distribuição que ainda receba suporte, como o Ubuntu 18.04 LTS ou o Linux Mint 19.x.


4. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

Manoel Bruno Serafim Maciel
mitolhogy444

(usa Ubuntu)

Enviado em 26/02/2020 - 15:45h

danniel-lara escreveu:


instala via flatpak

https://flathub.org/apps/details/org.videolan.VLC


não con segui instalar o flatpak. Uso o linux mint qiana cm xfce. Adicionei os repositórios com o comando sudo add-apt-repository ppa:alexlarsson/flatpak


dei um apt-get update e deu o seguinte erro :

W: Erro GPG: http://deb.playonlinux.com bionic InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 73F0D6E88E3D6C3A
W: Erro GPG: http://ppa.launchpad.net trusty InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 5A9A06AEF9CB8DB0


depois tentei instalar o flatpak com o comando : sudo apt install --install-recommends flatpak e ele não encontrou o pacote

E: Impossível encontrar o pacote flatpak

também tentei sem o recomendeds e deu o mesmo erro







5. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

Manoel Bruno Serafim Maciel
mitolhogy444

(usa Ubuntu)

Enviado em 26/02/2020 - 15:46h

linuxlts escreveu:

O Linux Mint 17.x já teve o seu tempo de suporte encerrado e não vai mais receber atualizações com correções de segurança e bugs. Ele foi baseado no Ubuntu 14.04 LTS e teve suporte de 5 ano. Instale uma versão do Ubuntu ou de outra distribuição que ainda receba suporte, como o Ubuntu 18.04 LTS ou o Linux Mint 19.x.


o ubunto 19 ainda recebe suporte ? entre ele e o mint qual o mais leve ?




6. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

linuxlts
linuxlts

(usa Debian)

Enviado em 26/02/2020 - 19:48h

mitolhogy444 escreveu:

danniel-lara escreveu:


instala via flatpak

https://flathub.org/apps/details/org.videolan.VLC


não con segui instalar o flatpak. Uso o linux mint qiana cm xfce. Adicionei os repositórios com o comando sudo add-apt-repository ppa:alexlarsson/flatpak


dei um apt-get update e deu o seguinte erro :

W: Erro GPG: http://deb.playonlinux.com bionic InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 73F0D6E88E3D6C3A

W: Erro GPG: http://ppa.launchpad.net trusty InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 5A9A06AEF9CB8DB0


depois tentei instalar o flatpak com o comando : sudo apt install --install-recommends flatpak e ele não encontrou o pacote

E: Impossível encontrar o pacote flatpak

também tentei sem o recomendeds e deu o mesmo erro



Os erros falam que é necessário instalar a chave pública do repositório, esse artigo fala sobre isso:

https://itsfoss.com/solve-gpg-error-signatures-verified-ubuntu/

E aparentemente você está usando o repositório do playonlinux destinado ao Ubuntu 18.04 e não ao 14.04.


7. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

linuxlts
linuxlts

(usa Debian)

Enviado em 26/02/2020 - 19:56h

mitolhogy444 escreveu:

linuxlts escreveu:

O Linux Mint 17.x já teve o seu tempo de suporte encerrado e não vai mais receber atualizações com correções de segurança e bugs. Ele foi baseado no Ubuntu 14.04 LTS e teve suporte de 5 ano. Instale uma versão do Ubuntu ou de outra distribuição que ainda receba suporte, como o Ubuntu 18.04 LTS ou o Linux Mint 19.x.


o ubunto 19 ainda recebe suporte ? entre ele e o mint qual o mais leve ?



De preferência as versões LTS do Ubuntu, elas são consideradas mais estáveis e tem 5 anos de suporte. Sobre o Linux Mint todas as versões dele são baseadas no Ubuntu LTS. A versão LTS mais atual do Ubuntu é 18.04 e a versão mais atual do Linux Mint é a 19.x
E para ter um uso de recursos menor de preferência a ambientes gráficos mais leves como o lxde, xfce e mate.


8. Re: como instalar o vlc 3 a partir da versão 3..0 no linux ? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 26/02/2020 - 20:16h

https://www.linuxmint.com/download_all.php

LinuxMint 17 não tem mais suporte e não poderá ser atualizado e nem instalar novos programas
Instale versão 19.3







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts