adobe flashplayer [RESOLVIDO]

1. adobe flashplayer [RESOLVIDO]

milton tulio
tuliao

(usa Debian)

Enviado em 30/04/2014 - 09:09h

desculpem minha ignorancia, sou novissimo no linux, mas ja to adorando, porem consegui baixar o adobe flash player minha duvida é cada vez que houve uma atualização terei que mandar todos aqueles comandos de novo? outra coisa, existe tipo uma lista de comandos onde buscar para determinados procedimentos? obg tulio



  


2. Re: adobe flashplayer [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 30/04/2014 - 09:53h

Seja mais específico da próxima vez! Tipo, comandos para atualizar o quê? O Sistema ou o Flash Player?

Se for o Sistema, sim! Ao menos uma vez por semana seria bom que rodasse a atualização, rode pelo Terminal como root:
# apt-get update && apt-get upgrade -y

Se o caso for o Flash Player, fique tranquilo, não é necessário rodar atualização pois na verdade o Flash para Linux não receberá mais atualizações de pacotes, se não me engano, somente atualizações de segurança! O Flash Player está condenado à morte com a vinda do HTML5, é questão de tempo...

Se precisar instalar o JAVA, use o OpenJDK e o IcedTea:
# apt-get install openjdk-7-jre icedtea-7-plugin


3. agradecer a ajuda

milton tulio
tuliao

(usa Debian)

Enviado em 30/04/2014 - 20:02h

muito obrigado juliano_vatre, pois é, era só o adobe flash player a que me referi, mas como o linux vem me trazendo boas coisas, veja só, nessa resposta, vc esta me orientando em tres problemas que eu não conhecia, desde ja agradeço, e estou muito feliz em fazer parte dessa galera, do PHP , estou certo? abraços do tulio, vlw, fuiiiii



4. Re: adobe flashplayer [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 30/04/2014 - 22:08h

Comandos para instalar/atualizar o flash:

# apt-get install flashplugin-nonfree

# update-flashplugin-nonfree --install


Obs.: É necessário ativar os repositórios "non-free" no /etc/apt/source.list


5. Re: adobe flashplayer [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 01/05/2014 - 10:12h

miltontulio escreveu:

muito obrigado juliano_vatre, pois é, era só o adobe flash player a que me referi, mas como o linux vem me trazendo boas coisas, veja só, nessa resposta, vc esta me orientando em tres problemas que eu não conhecia, desde ja agradeço, e estou muito feliz em fazer parte dessa galera, do PHP , estou certo? abraços do tulio, vlw, fuiiiii


Beleza, estamos aqui pra isso, compartilhar conhecimento! E aproveitando a deixa, posta o tópico como resolvido, ok?! Tem uma caixa perto de sua pergunta onde está escrito RESOLVIDO. Clica nela, please! Valeu................


6. Re: adobe flashplayer [RESOLVIDO]

Juliano Vatre
vatrinux

(usa Outra)

Enviado em 01/05/2014 - 10:14h

costapha escreveu:

Comandos para instalar/atualizar o flash:

# apt-get install flashplugin-nonfree

# update-flashplugin-nonfree --install


Obs.: É necessário ativar os repositórios "non-free" no /etc/apt/source.list


Creio que não seja mais necessário esse tipo de comando pois o flash não tem mais atualizações a não ser as de segurança, e as mesmas são atualizadas com o simples update do apt, certo?!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts