Slackware e SSD [RESOLVIDO]

1. Slackware e SSD [RESOLVIDO]

Showeidek
Showeidek

(usa Slackware)

Enviado em 25/09/2014 - 16:25h

Dei Boot no Slackware 14.1, dei cfdisk e particionei um HD de 2tb (Meu SSD não estava sendo reconhecido e nele estava o Windowns NTFS32.)

Boot Linux 60gb
Linux Swap 32gb
Linux 1,8tb

Completei a instalação e a partição do Slackware não estava lá.

Bootei denovo e na hora de particionar travou e a tela ficou sem sinal. O que houve?

Como reseto meus HDs agora para a instalação do Slack?


Quero instalar o SO no SSD.






  


2. Re: Slackware e SSD [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 25/09/2014 - 16:35h

Desnecessario usar 32gb de swap, maximo que vi alguem utilizar ate hoje foi 4gb.
Na hora da instalação, como voce possui dois discos, deve optar por cfdisk /dev/sda, ou cfdisk /dev/sdb, assim pode particionar o disco no qual pretende instalar o SO.


3. Re: Slackware e SSD [RESOLVIDO]

Showeidek
Showeidek

(usa Slackware)

Enviado em 25/09/2014 - 16:38h

O problema é que agora a tela nao dá sinal.


Ví em um artigo que o swap tem que ser 2x a mémoria RAM, que é 16gb.


4. Re: Slackware e SSD [RESOLVIDO]

Fernando
phoemur

(usa Debian)

Enviado em 25/09/2014 - 16:58h

Seu HD de 2tb deve estar particionado com GPT e não MBR.

você deve usar cgdisk e não cfdisk se for isso


5. Re: Slackware e SSD [RESOLVIDO]

Showeidek
Showeidek

(usa Slackware)

Enviado em 25/09/2014 - 17:00h

Nao consigo usar nemhum comando porque a tela nao deu sinal após isso.


6. Re: Slackware e SSD [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 25/09/2014 - 17:10h

Showeidek escreveu:

O problema é que agora a tela nao dá sinal.


Ví em um artigo que o swap tem que ser 2x a mémoria RAM, que é 16gb.


Isso não é verdade.
Chegou a ser uma pratica no passado, não uma regra, a maioria usava, tinha 512mb de ram, entao alocava 1gb para swap. Mas hoje, eu mesmo com 8gb em meus pcs, nem uso swap, e nunca tive problemas.


7. Re: Slackware e SSD [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 25/09/2014 - 17:11h

Showeidek escreveu:

Nao consigo usar nemhum comando porque a tela nao deu sinal após isso.


Eu tentaria usar um live-cd ou um pendrive bootavel e utilizar o gparted para verificar o particionamento de seus discos.


8. Re: Slackware e SSD [RESOLVIDO]

Showeidek
Showeidek

(usa Slackware)

Enviado em 25/09/2014 - 17:11h

Certo.


Vou explicar melhor o que aconteceu.


Instalei o Slack em uma particao, ele nao funcionou, fui instalar novamente e na hora de particionar travou e a tela ficou sem sinal. Agora a tela continua sem sinal.


9. Re: Slackware e SSD [RESOLVIDO]

Diego Langer
dlanger

(usa Debian)

Enviado em 25/09/2014 - 17:27h

Showeidek escreveu:

Certo.


Vou explicar melhor o que aconteceu.


Instalei o Slack em uma particao, ele nao funcionou, fui instalar novamente e na hora de particionar travou e a tela ficou sem sinal. Agora a tela continua sem sinal.


O computador liga, leds do gabinete acendem mas nao aparece nenhuma imagem na tela?
Se for, desconecte o cabo de força, remova as memorias ram's, passe limpa contatos nelas, recoloque-as e ligue novamente o computador.


10. Re: Slackware e SSD [RESOLVIDO]

Showeidek
Showeidek

(usa Slackware)

Enviado em 25/09/2014 - 17:37h

Retirei e coloquei os cabos, tirei a placa de vídeo e tirei o HD particionado.

Ele deu Boot normalmente.

Agora vou tentar formatar o SSD com o outro comando.


11. Re: Slackware e SSD [RESOLVIDO]

Showeidek
Showeidek

(usa Slackware)

Enviado em 25/09/2014 - 18:58h

Resolvido com fdisk. Ignorei as mensagens de alerta.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts