Receptor de TV Digital [RESOLVIDO]

1. Receptor de TV Digital [RESOLVIDO]

Alexandre Gonçalves Monteiro da Silva
alexandregms

(usa Ubuntu)

Enviado em 19/01/2012 - 19:54h

Galera, alguem já ouviu falar se há drivers Linux para o receptor de TV Digital da C3Tech, modelo TV-U100 ?

Já fiz uma boa 'goooogada' mas não encontrei! Se alguem for expert no assunto..poderia ajudar?


  


2. Re: Receptor de TV Digital [RESOLVIDO]

Everton
evertonstz

(usa Arch Linux)

Enviado em 19/01/2012 - 22:57h


Já fiz uma boa 'goooogada' mas não encontrei! Se alguem for expert no assunto..poderia ajudar?

Gostei de ver! Então, poste um lsusb pra nós podermos dar uma olhada no seu caso, talvez seja reconhecida pelo kernel e você possa usar o software original com o wine.



3. Re: Receptor de TV Digital [RESOLVIDO]

Alexandre Gonçalves Monteiro da Silva
alexandregms

(usa Ubuntu)

Enviado em 23/01/2012 - 17:16h

Palma, palma @acsilva, não priemos cânico!
Minha antena digital não está comigo e preciso pegá-la de novo. Assim que tiver em mãos eu respondo o tópico! :-)





4. Re: Receptor de TV Digital [RESOLVIDO]

Alexandre Gonçalves Monteiro da Silva
alexandregms

(usa Ubuntu)

Enviado em 23/01/2012 - 22:43h

Segue:

[email protected]:~# lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 0bda:0138 Realtek Semiconductor Corp.
Bus 002 Device 002: ID 04fc:2801 Sunplus Technology Co., Ltd
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 1b80:e758 Afatech
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

[email protected]:~# dmesg | tail -20
[ 103.030205] bridge-wlan0: down
[ 103.030219] bridge-wlan0: detached
[ 103.171148] userif-2: sent link down event.
[ 103.171156] userif-2: sent link up event.
[ 107.162722] wlan0: authenticate with 00:26:5a:59:35:e8 (try 1)
[ 107.165219] wlan0: authenticated
[ 107.165264] wlan0: associate with 00:26:5a:59:35:e8 (try 1)
[ 107.171724] wlan0: RX AssocResp from 00:26:5a:59:35:e8 (capab=0x31 status=0 aid=2)
[ 107.171733] wlan0: associated
[ 107.175801] /dev/vmnet: open called by PID 1191 (vmnet-bridge)
[ 107.175815] /dev/vmnet: hub 0 does not exist, allocating memory.
[ 107.175834] /dev/vmnet: port on hub 0 successfully opened
[ 107.175846] bridge-wlan0: device is wireless, enabling SMAC
[ 107.175851] bridge-wlan0: up
[ 107.175915] bridge-wlan0: attached
[ 107.375702] userif-2: sent link down event.
[ 107.375710] userif-2: sent link up event.
[ 108.496102] userif-2: sent link down event.
[ 108.496111] userif-2: sent link up event.
[ 1959.220320] usb 1-3: new high speed USB device using ehci_hcd and address 2


Via wine já tentei, mas não deu certo!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts