Positivo Motion Gray C41tei [RESOLVIDO]

1. Positivo Motion Gray C41tei [RESOLVIDO]

Sandro Henrique Bernardo
SandroSaiyajin

(usa Ubuntu)

Enviado em 30/06/2021 - 10:24h

Comprei a pouco tempo o modelo de notebook Positivo Motion Gray C41tei e sinceramente não sei utilizar bem e nem usar termos técnicos ou de uso normal dos usuários de Linux, estou aprendendo. Mas após ele novamente apresentar um erro, onde aparece a frase juntamente com "mode emergency ", solicitando a senha do administrador boot ou apertar ctrl+D, nada adianta e somente após fazer reboot e "reinstalar" o sistema, que volta a funcionar (nem sempre). Mas agora além disso, quando estava instalaando o sistema a bateria descarregou, coloquei para carregar e quando liguei apareceu a frase "error: no such device: polilinux_root". Que fica piscando e nada funciona, somente reiniciando com crtl+alt+del. Mas volta pra mesma tela.
Já fui na tela que aperta f2 ou del repetidamente, embora mesmo dando boot, não adianta, não consigo acessar o grub e nem a BIOS.

Podem me ajudar?
Irei tentar mandar fotos das telas que consigo acessar e do erro com mode emergency.

Agradeço desde já.


  


2. Re: Positivo Motion Gray C41tei [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 30/06/2021 - 10:54h

Eu ligaria no 0800 e acionaria garantia pq parece problema de hardware, o que é relativamente frequente nessa marca


3. Re: Positivo Motion Gray C41tei [RESOLVIDO]

Sandro Henrique Bernardo
SandroSaiyajin

(usa Ubuntu)

Enviado em 30/06/2021 - 11:45h


clodoaldops escreveu:

Eu ligaria no 0800 e acionaria garantia pq parece problema de hardware, o que é relativamente frequente nessa marca


Obrigado pela sugestão, estava fazendo isso agora a pouco. Já peguei o código para envio pelos correios e irei encaminhar a assistência técnica.

Agradeço sua atenção e ótima semana.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts