Placa de rede wifi desligando após o login [RESOLVIDO]

1. Placa de rede wifi desligando após o login [RESOLVIDO]

Miqueias Melo
miccayahu

(usa Debian)

Enviado em 12/07/2018 - 05:21h

Caros,

Estou experienciando um problema no meu Debian 8. Isso começou a acontecer a uma semana atrás.
Toda vez que eu faço o login minha placa de rede desliga. Quando eu verifico pelo terminal (ifconfig) ela não aparece na lista de componentes. A princípio eu pensei ser um problema na placa de rede. Porém eu notei que se eu apenas ligar o notebook e não fizer o login, o led indicador de atividade da placa de rede se mantém ativo. Parece ser algum problema no sistema tal que quando faço o login alguma coisa acontece com algum driver. Checando as notificações do sistema eu vejo essas mensagens:
---
Failed to activate connection
Missing VPN plugin
Connection deactivated
Connection activated
Failed to add connection
Device failed
Failed to request scan
---

Algum de vocês tem ideia de como resolver isso?
Desde já obrigado pela atenção.


  


2. Re: Placa de rede wifi desligando após o login [RESOLVIDO]

caio
caionarezzi

(usa CentOS)

Enviado em 12/07/2018 - 09:43h

Bom, neste caso:
Qual a luz que pisca quando conecta?


É um netbook ou desktop ?

Sugiro fazer uma limpeza limpes com álcool isopropílico a principio pode ser apenas mal contato




3. Re: Placa de rede wifi desligando após o login [RESOLVIDO]

Miqueias Melo
miccayahu

(usa Debian)

Enviado em 12/07/2018 - 11:06h

caionarezzi escreveu:

Bom, neste caso:
Qual a luz que pisca quando conecta?


É um netbook ou desktop ?

Sugiro fazer uma limpeza limpes com álcool isopropílico a principio pode ser apenas mal contato



O indicador do wifi pisca. Mas isso acontece quando a notebook esta conectado a uma rede. O led pisca indicando que ha transferencia de dados. Posso checar se e mau contato mas, como a placa se mantem ativa antes do login (neste caso nao esta conectada a nenhuma rede) e so desliga momento depois do login... eu imagino que seja problema de software.



4. Re: Placa de rede wifi desligando após o login [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 12/07/2018 - 11:33h

miccayahu escreveu:

Caros,

Estou experienciando um problema no meu Debian 8. Isso começou a acontecer a uma semana atrás.
Toda vez que eu faço o login minha placa de rede desliga. Quando eu verifico pelo terminal (ifconfig) ela não aparece na lista de componentes. A princípio eu pensei ser um problema na placa de rede. Porém eu notei que se eu apenas ligar o notebook e não fizer o login, o led indicador de atividade da placa de rede se mantém ativo. Parece ser algum problema no sistema tal que quando faço o login alguma coisa acontece com algum driver. Checando as notificações do sistema eu vejo essas mensagens:

Algum de vocês tem ideia de como resolver isso?
Desde já obrigado pela atenção.


Isso costuma acontecer muito quando o sistema entra em repouso ... coisa da ACPI ... como parece não ser o caso aí, e vai saber qual evento disparou a encrenca, tenta a principio reinstalar o network-manager para ver se resolve .
sudo apt install --reinstall network-manager


É uma de vc postar pra gente qual sua interface gráfica !!!
Seu Debian é 8 mesmo, digo 8.0 ??? pois o Jessie já está na release 8.11 !!! Se for menos do q a última, atualize o sistema.

sudo apt update && sudo apt upgrade



------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



5. Re: Placa de rede wifi desligando após o login [RESOLVIDO]

caio
caionarezzi

(usa CentOS)

Enviado em 12/07/2018 - 13:14h

Mauriciodez escreveu:

miccayahu escreveu:

Caros,

Estou experienciando um problema no meu Debian 8. Isso começou a acontecer a uma semana atrás.
Toda vez que eu faço o login minha placa de rede desliga. Quando eu verifico pelo terminal (ifconfig) ela não aparece na lista de componentes. A princípio eu pensei ser um problema na placa de rede. Porém eu notei que se eu apenas ligar o notebook e não fizer o login, o led indicador de atividade da placa de rede se mantém ativo. Parece ser algum problema no sistema tal que quando faço o login alguma coisa acontece com algum driver. Checando as notificações do sistema eu vejo essas mensagens:

Algum de vocês tem ideia de como resolver isso?
Desde já obrigado pela atenção.


Isso costuma acontecer muito quando o sistema entra em repouso ... coisa da ACPI ... como parece não ser o caso aí, e vai saber qual evento disparou a encrenca, tenta a principio reinstalar o network-manager para ver se resolve .
sudo apt install --reinstall network-manager


É uma de vc postar pra gente qual sua interface gráfica !!!
Seu Debian é 8 mesmo, digo 8.0 ??? pois o Jessie já está na release 8.11 !!! Se for menos do q a última, atualize o sistema.

sudo apt update && sudo apt upgrade



------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------






Sim concordo uma reinistralação pode vir a ajudar, e esta com ip fixo ou DHCP ?





6. Re: Placa de rede wifi desligando após o login [RESOLVIDO]

Miqueias Melo
miccayahu

(usa Debian)

Enviado em 13/07/2018 - 04:59h

Caros,

desculpe a demora mas, como estou "sem" a placa de rede so posso responder quando estou conectado via cabo.
Eu reinstalei o gerenciador de rede como sugerido. Mas, nao resolveu o problema. Eu consegui hoje algumas chaves para poder abrir o notebook e verificar a instalacao da placa de rede. Mas, so vou poder fazer isso durante o fim de semana e talvez nao possa me conectar para responder aqui.

Aqui vao algumas informacoes do meu OS (eu fiz o upgrade como sugerido):
Interface grafica: KDE
Distributor ID: Debian
Description: Debian GNU/Linux 8.11 (jessie)
Release: 8.11
Codename: jessie

Quando executo iwconfig:
wlan0 IEEE 802.11abgn ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=15 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off




7. Re: Placa de rede wifi desligando após o login [RESOLVIDO]

Miqueias Melo
miccayahu

(usa Debian)

Enviado em 13/07/2018 - 15:30h

caionarezzi escreveu:

Bom, neste caso:
Qual a luz que pisca quando conecta?


É um netbook ou desktop ?

Sugiro fazer uma limpeza limpes com álcool isopropílico a principio pode ser apenas mal contato



Boas noticias! Parece que era mesmo um mau contato.
Retirei a memoria e reinstalei. Esta funcionando normal ate o momento!






Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts