Erro: Montando Imagem ISO

1. Erro: Montando Imagem ISO

Raul Júnior
rjdiniz

(usa Linux Mint)

Enviado em 30/12/2009 - 12:53h

Colaboradores e Usuários do VOL; Logo abaixo mostro erro ao tentar montar uma imagem ISO:

[email protected]:/# mount -t iso9660 -o loop /iso_cds/office_xp/Office_XP.iso /media/office_xp/
mount: wrong fs type, bad option, bad superblock on /dev/loop1,
missing codepage or helper program, or other error
Em alguns casos informações úteis são encontradas no syslog - tente
"dmesg | tail" ou algo do tipo

Alguém faz ideia do pode ser? Tenho uma outra imagem montada usando o mesmo comando, vejam:

[email protected]:/# df -h
Sist. Arq. Tam Usad Disp Uso% Montado em
/dev/sda1 71G 12G 56G 18% /
udev 992M 264K 992M 1% /dev
none 992M 1,3M 991M 1% /dev/shm
none 992M 312K 992M 1% /var/run
none 992M 0 992M 0% /var/lock
none 992M 0 992M 0% /lib/init/rw
/dev/sdb1 147G 1,1G 139G 1% /dados
/dev/loop0 361M 361M 0 100% /media/office_2003

Quem puder colaborar fico agradecido!


  


2. Re: Erro: Montando Imagem ISO

Rossano Huf
millemiglia

(usa Slackware)

Enviado em 31/12/2009 - 08:39h

Use um programa como o AcetoneISO para montar as imagens .iso ou, melhor ainda, grave-as num cd com o GnomeBaker ou outro software de gravação. Qualquer coisa poste aqui.


3. Re: Erro: Montando Imagem ISO

irado furioso com tudo
irado

(usa XUbuntu)

Enviado em 31/12/2009 - 08:43h

tudo indica que sua imagem.iso está corrompida ou não é uma .iso, talvez só um "copião". Vc conferiu a md5 da imagem?


4. Re: Erro: Montando Imagem ISO

Osama Jr.
/bin/laden

(usa Void Linux)

Enviado em 31/12/2009 - 09:00h

Tente:

mount -t auto -o loop ...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts