LIBRE OFFICE

1. LIBRE OFFICE

LUCAS ARAUJO
lucmec

(usa Outra)

Enviado em 21/09/2019 - 01:23h

Olá pessoal tudo bem ?

Estou tentando uma fórmula no LIBRE OFFICE que me funcione como um PROCV que traga mais de um resultado, eu consigo no Excell mas no Libre Office eu não consegui ainda. Poeriam me ajudar ? Abaixo segue a fórmula que eu estou usando. O que eu quero é que a partir de um critério com mais de um resultado de busca que a fórmula não encontre o primeiro resultado e pare, eu quero que ela me traga todos eles.

=SEERRO(ÍNDICE($A$3:$B$9;MENOR(SE($A$3:$A$9=$E$2;lin($A$3:$A$9)-2);lin(A1));2);"")

A formula acima funcionou no Excell, mas no Libre Office ela não funciona, eu não sei se fiz algo errado...