Gostaria de entender mais sobre pacotes [RESOLVIDO]

1. Gostaria de entender mais sobre pacotes [RESOLVIDO]

Marcelo Esser
[email protected]

(usa Ubuntu)

Enviado em 22/11/2017 - 21:41h

A minha duvida pode parecer um pouco [*****], mas, estou tentando jogar Ygopro (YU GI OH), porém preciso do pacote libevent-pthreads-2.0.5 (tem que ser esse se não o jogo nem abre). Eu estou atualmente com a versão 17.10 do ubuntu, no qual a versão do pacote é libevent-pthreads-2.1-6, quero saber se tenho como voltar para a tal versão que preciso para o jogo?
OBS:
$ sudo apt-get install libevent-pthreads-2.0.5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libevent-pthreads-2.0.5
E: Couldn't find any package by glob 'libevent-pthreads-2.0.5'
E: Não foi possível encontrar o pacote através da expressão regular 'libevent-pthreads-2.0.5'



  


2. Re: Gostaria de entender mais sobre pacotes [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 22/11/2017 - 21:53h

Você poderia tentar remover a versão que já tens instalado
sudo apt remove libevent-pthreads 


E então fuçar na internet para achar um .deb com a versão que você precisa.
______________________________________________________________________

Metamorphie Faciesse!

#voltalisteiro
#voltauruk


3. Gostaria de entender mais sobre pacotes

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 22/11/2017 - 22:19h

O pacote que procuras é da versão LTS 16.04. Só os LTS são edições do Ubuntu, os outros são balão de ensaio para não dizer coisa pior.








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts