GNU GRUB

1. GNU GRUB

Marcelo
marcellogust

(usa Outra)

Enviado em 24/12/2016 - 19:06h

Olá, tudo bem? Eu comprei um notebook e liguei ele e okay, quando desliguei e fui ligar novamente apareceu a seguinte coisa:

GNU GRUB version 2.02 beta 2-9 ubuntu 1.12
Minimal bash-loke line editing is supported. For the first word, tab lista lossible command completions. Anywhere else tab lista possible défice or file.

Por favor, me ajudem. Não entendo muito disso, aliás quase nada :/


  


2. Re: GNU GRUB

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 24/12/2016 - 19:18h

marcellogust escreveu:

Olá, tudo bem? Eu comprei um notebook e liguei ele e okay, quando desliguei e fui ligar novamente apareceu a seguinte coisa:

GNU GRUB version 2.02 beta 2-9 ubuntu 1.12
Minimal bash-loke line editing is supported. For the first word, tab lista lossible command completions. Anywhere else tab lista possible défice or file.

Por favor, me ajudem. Não entendo muito disso, aliás quase nada :/


Veio com linux? Qual é a versão do ubuntu?

"Talk is cheap, show me the code"



3. Re: GNU GRUB

Marcelo
marcellogust

(usa Outra)

Enviado em 24/12/2016 - 19:30h

IUseLinux escreveu:

marcellogust escreveu:

Olá, tudo bem? Eu comprei um notebook e liguei ele e okay, quando desliguei e fui ligar novamente apareceu a seguinte coisa:

GNU GRUB version 2.02 beta 2-9 ubuntu 1.12
Minimal bash-loke line editing is supported. For the first word, tab lista lossible command completions. Anywhere else tab lista possible défice or file.

Por favor, me ajudem. Não entendo muito disso, aliás quase nada :/


Veio com linux? Qual é a versão do ubuntu?

"Talk is cheap, show me the code"


Sim, ele já veio com o Linux. É o 14 alguma coisa (não me recordo :/ como faço pra saber? s.o.s). Sou bem leigo mesmo, cara kdk



4. Re: GNU GRUB

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 24/12/2016 - 19:35h

marcellogust escreveu:

IUseLinux escreveu:

marcellogust escreveu:

Olá, tudo bem? Eu comprei um notebook e liguei ele e okay, quando desliguei e fui ligar novamente apareceu a seguinte coisa:

GNU GRUB version 2.02 beta 2-9 ubuntu 1.12
Minimal bash-loke line editing is supported. For the first word, tab lista lossible command completions. Anywhere else tab lista possible défice or file.

Por favor, me ajudem. Não entendo muito disso, aliás quase nada :/


Veio com linux? Qual é a versão do ubuntu?

"Talk is cheap, show me the code"


Sim, ele já veio com o Linux. É o 14 alguma coisa (não me recordo :/ como faço pra saber? s.o.s). Sou bem leigo mesmo, cara kdk


Se tiver arquivos importantes, faça um cd bootavel com ubuntu 16.10, faça backup dos arquivos reinstale o sistema.

"Talk is cheap, show me the code"



5. Re: GNU GRUB

Marcelo
marcellogust

(usa Outra)

Enviado em 24/12/2016 - 19:50h

IUseLinux escreveu:

marcellogust escreveu:

IUseLinux escreveu:

marcellogust escreveu:

Olá, tudo bem? Eu comprei um notebook e liguei ele e okay, quando desliguei e fui ligar novamente apareceu a seguinte coisa:

GNU GRUB version 2.02 beta 2-9 ubuntu 1.12
Minimal bash-loke line editing is supported. For the first word, tab lista lossible command completions. Anywhere else tab lista possible défice or file.

Por favor, me ajudem. Não entendo muito disso, aliás quase nada :/


Veio com linux? Qual é a versão do ubuntu?

"Talk is cheap, show me the code"


Sim, ele já veio com o Linux. É o 14 alguma coisa (não me recordo :/ como faço pra saber? s.o.s). Sou bem leigo mesmo, cara kdk


Se tiver arquivos importantes, faça um cd bootavel com ubuntu 16.10, faça backup dos arquivos reinstale o sistema.

"Talk is cheap, show me the code"


Ele chegou pra mim ontem dos correios, não tem nada nele. Como Reinstalo?



6. Re: GNU GRUB

Marcos Souza
IUseLinux

(usa Slackware)

Enviado em 24/12/2016 - 19:52h

marcellogust escreveu:

IUseLinux escreveu:

marcellogust escreveu:

IUseLinux escreveu:

marcellogust escreveu:

Olá, tudo bem? Eu comprei um notebook e liguei ele e okay, quando desliguei e fui ligar novamente apareceu a seguinte coisa:

GNU GRUB version 2.02 beta 2-9 ubuntu 1.12
Minimal bash-loke line editing is supported. For the first word, tab lista lossible command completions. Anywhere else tab lista possible défice or file.

Por favor, me ajudem. Não entendo muito disso, aliás quase nada :/


Veio com linux? Qual é a versão do ubuntu?

"Talk is cheap, show me the code"


Sim, ele já veio com o Linux. É o 14 alguma coisa (não me recordo :/ como faço pra saber? s.o.s). Sou bem leigo mesmo, cara kdk


Se tiver arquivos importantes, faça um cd bootavel com ubuntu 16.10, faça backup dos arquivos reinstale o sistema.

"Talk is cheap, show me the code"


Ele chegou pra mim ontem dos correios, não tem nada nele. Como Reinstalo?


Se chegou ontem liga para assistencia tecnica mas o melhor é pegar emprestado outro pc ,baixar o ubuntu usar um software para instalar o ubuntu no cd e vai no teu computador vai para bios e configura para instalar

"Talk is cheap, show me the code"