Erro no comando sudo apt-get update [RESOLVIDO]

1. Erro no comando sudo apt-get update [RESOLVIDO]

Gariel Lage
g4br1e1

(usa Debian)

Enviado em 10/01/2016 - 22:40h

Digito sudo apt-get update e olha o que dá:


E: Tipo 'sudo' não é conhecido na linha 2 na lista de fontes /etc/apt/sources.list.d/spotify.list
E: A lista de fontes não pode ser lida.


Alguem me ajuda por favor
Grato


  


2. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/01/2016 - 22:49h

g4br1e1 escreveu:

Digito sudo apt-get update e olha o que dá:


E: Tipo 'sudo' não é conhecido na linha 2 na lista de fontes /etc/apt/sources.list.d/spotify.list
E: A lista de fontes não pode ser lida.


Alguem me ajuda por favor
Grato


Mostre o que tem no arquivo:
$ cat /etc/apt/sources.list.d/spotify.list

Leia bem a mensagem de erro que vc já mata a charada: está dizendo que não reconhece o termo "sudo" na segunda linha do arquivo "/etc/apt/sources.list.d/spotify.list". Este arquivo só deve conter a fonte do repositório, qualquer outra coisa deve está comentada com o símbolo # no início da linha.


3. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Gariel Lage
g4br1e1

(usa Debian)

Enviado em 10/01/2016 - 22:54h

PauloHAC escreveu:

g4br1e1 escreveu:

Digito sudo apt-get update e olha o que dá:


E: Tipo 'sudo' não é conhecido na linha 2 na lista de fontes /etc/apt/sources.list.d/spotify.list
E: A lista de fontes não pode ser lida.


Alguem me ajuda por favor
Grato


Mostre o que tem no arquivo:
$ cat /etc/apt/sources.list.d/spotify.list

Leia bem a mensagem de erro que vc já mata a charada: está dizendo que não reconhece o termo "sudo" na segunda linha do arquivo "/etc/apt/sources.list.d/spotify.list". Este arquivo só deve conter a fonte do repositório, qualquer outra coisa deve está comentada com o símbolo # no início da linha.


Como abro esse arquivo $ cat /etc/apt/sources.list.d/spotify.list sou novo no Linux


4. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 10/01/2016 - 23:09h

Como vc instalou spotfy ???


5. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Mauro da fontoura
MauroFontoura

(usa CentOS)

Enviado em 10/01/2016 - 23:15h

Loga como root e executa apenas: apt-get update e ver se acontece a mesma coisa.


6. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Gariel Lage
g4br1e1

(usa Debian)

Enviado em 12/01/2016 - 12:30h

clodoaldops escreveu:

Como vc instalou spotfy ???


peguei os comandos para digitar no terminal no site deles e digitei



7. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Gariel Lage
g4br1e1

(usa Debian)

Enviado em 12/01/2016 - 13:48h

PauloHAC escreveu:

g4br1e1 escreveu:

Digito sudo apt-get update e olha o que dá:


E: Tipo 'sudo' não é conhecido na linha 2 na lista de fontes /etc/apt/sources.list.d/spotify.list
E: A lista de fontes não pode ser lida.


Alguem me ajuda por favor
Grato


Mostre o que tem no arquivo:
$ cat /etc/apt/sources.list.d/spotify.list

Leia bem a mensagem de erro que vc já mata a charada: está dizendo que não reconhece o termo "sudo" na segunda linha do arquivo "/etc/apt/sources.list.d/spotify.list". Este arquivo só deve conter a fonte do repositório, qualquer outra coisa deve está comentada com o símbolo # no início da linha.


A primeira linha esta me branco e na segunda esta escrito "sudo apt-get update"





8. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 12/01/2016 - 14:42h

Poste saída do comando: lsb_release -a


9. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Gariel Lage
g4br1e1

(usa Debian)

Enviado em 12/01/2016 - 15:07h

clodoaldops escreveu:

Poste saída do comando: lsb_release -a


No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.3 LTS
Release: 14.04
Codename: trusty



10. Re: Erro no comando sudo apt-get update [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 12/01/2016 - 15:08h

g4br1e1 escreveu:

PauloHAC escreveu:

g4br1e1 escreveu:

Digito sudo apt-get update e olha o que dá:


E: Tipo 'sudo' não é conhecido na linha 2 na lista de fontes /etc/apt/sources.list.d/spotify.list
E: A lista de fontes não pode ser lida.


Alguem me ajuda por favor
Grato


Mostre o que tem no arquivo:
$ cat /etc/apt/sources.list.d/spotify.list

Leia bem a mensagem de erro que vc já mata a charada: está dizendo que não reconhece o termo "sudo" na segunda linha do arquivo "/etc/apt/sources.list.d/spotify.list". Este arquivo só deve conter a fonte do repositório, qualquer outra coisa deve está comentada com o símbolo # no início da linha.


A primeira linha esta me branco e na segunda esta escrito "sudo apt-get update"




Este seu repositório está todo errado. Delete-o com este comando:

$ sudo rm /etc/apt/sources.list.d/spotify.list

Para instalar o Spotify siga as instruções do site:
https://www.spotify.com/br/download/linux/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts