Boot do deepin nao inicia no meu computador

1. Boot do deepin nao inicia no meu computador

Mateus Joaquim
mateusbraza

(usa Deepin)

Enviado em 05/01/2019 - 12:14h

Ola realizei o boot em um pen drive com a ISO do deepin, configurei a Bios para iniciar pelo pen drive, mas nao inicia a instalaçao fica um tela preta com o simbolo _ no canto superior esquerdo
no inicio achei que a imagem estava comrrompida mas no final estava tudo certo pois coloquei em outro notebook e funcionou perfeitamente, gostaria de saber se alguem pode me ajudar.
Obs: no outro computador a entrada era 2.0 e no meu so tem entrada 3.0 e nao tem leitor de CD/DVD estou desconfiado que seja isso mas nao sei como resolver isso.



  


2. Re: Boot do deepin nao inicia no meu computador

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 05/01/2019 - 12:54h

mateusbraza escreveu:

Ola realizei o boot em um pen drive com a ISO do deepin, configurei a Bios para iniciar pelo pen drive, mas nao inicia a instalaçao fica um tela preta com o simbolo _ no canto superior esquerdo
no inicio achei que a imagem estava comrrompida mas no final estava tudo certo pois coloquei em outro notebook e funcionou perfeitamente, gostaria de saber se alguem pode me ajudar.
Obs: no outro computador a entrada era 2.0 e no meu so tem entrada 3.0 e nao tem leitor de CD/DVD estou desconfiado que seja isso mas nao sei como resolver isso.


A entrada ser 3.0 não tem nada a ver com o peixe pois é retrocompatível, a não ser que ela esteja problemática.

Se ajuda um pouco aí e manda pelo menos um print dessa "preta com o simbolo _ no canto superior esquerdo " !!!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



3. Re: Boot do deepin nao inicia no meu computador

Mateus Joaquim
mateusbraza

(usa Deepin)

Enviado em 05/01/2019 - 13:07h

Mauriciodez escreveu:

mateusbraza escreveu:

Ola realizei o boot em um pen drive com a ISO do deepin, configurei a Bios para iniciar pelo pen drive, mas nao inicia a instalaçao fica um tela preta com o simbolo _ no canto superior esquerdo
no inicio achei que a imagem estava comrrompida mas no final estava tudo certo pois coloquei em outro notebook e funcionou perfeitamente, gostaria de saber se alguem pode me ajudar.
Obs: no outro computador a entrada era 2.0 e no meu so tem entrada 3.0 e nao tem leitor de CD/DVD estou desconfiado que seja isso mas nao sei como resolver isso.


A entrada ser 3.0 não tem nada a ver com o peixe pois é retrocompatível, a não ser que ela esteja problemática.

Se ajuda um pouco aí e manda pelo menos um print dessa "preta com o simbolo _ no canto superior esquerdo " !!!


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


https://imgur.com/a/KKMlXo9 imagem da tela preta com o _





4. Re: Boot do deepin nao inicia no meu computador

-
BiaMonteiro

(usa Arch Linux)

Enviado em 05/01/2019 - 13:12h

Deixe-me ver se estou certa:
O problema ocorreu em um computador novo e não ocorreu em um antigo, não é?

A resposta para isso é uma: UEFI. Vá em sua BIOS e desabilite o Secure boot.


5. Re: Boot do deepin nao inicia no meu computador

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 05/01/2019 - 13:15h

mateusbraza escreveu:
https://imgur.com/a/KKMlXo9 imagem da tela preta com o _


Isso aí é erro na instalação, pode ter sido causado por

* ISO corrompida --> Baixe outra ISO
* Erro na gravação do pendrive/CD/DVD --> Refaça a gravação, se windows, use RUFUS.
* Erro na gravação em si --> Reinstale, verifique se todos os passos necessários foram executados.

Tentar arrumar é mais complicado do que reinstalar, o lance aí agora é com vc.

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



6. Re: Boot do deepin nao inicia no meu computador

Mateus Joaquim
mateusbraza

(usa Deepin)

Enviado em 05/01/2019 - 13:34h

Mauriciodez escreveu:

mateusbraza escreveu:
https://imgur.com/a/KKMlXo9 imagem da tela preta com o _


Isso aí é erro na instalação, pode ter sido causado por

* ISO corrompida --> Baixe outra ISO
* Erro na gravação do pendrive/CD/DVD --> Refaça a gravação, se windows, use RUFUS.
* Erro na gravação em si --> Reinstale, verifique se todos os passos necessários foram executados.

Tentar arrumar é mais complicado do que reinstalar, o lance aí agora é com vc.

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


creio que nao seja isso pois o pen drive funciona inicia ( a instalaçao começa) em outros computadores




7. Re: Boot do deepin nao inicia no meu computador

Mateus Joaquim
mateusbraza

(usa Deepin)

Enviado em 05/01/2019 - 13:38h

BiaMonteiro escreveu:

Deixe-me ver se estou certa:
O problema ocorreu em um computador novo e não ocorreu em um antigo, não é?

A resposta para isso é uma: UEFI. Vá em sua BIOS e desabilite o Secure boot.


estou achando que o poblema e na BIOS mesmo, ja tentei algumas configuraçoes e fiz oque voce falou e tambem nao deu certo, segue o print de como esta a configuraçao.
https://imgur.com/a/qOBq6Lz
https://imgur.com/a/iiBgwgF







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts