Ajuda! >apt-get update Erros<

1. Ajuda! >apt-get update Erros<

Victor
VictorHarry

(usa Ubuntu)

Enviado em 18/01/2016 - 18:06h

Galera, dou sudo apt-get update e no final vou recebendo os seguintes erros (vou postar a saída toda):


[email protected]:~$ sudo apt-get update
Atingido http://repo.steampowered.com precise InRelease
Obter:1 http://repo.steampowered.com precise/steam Sources [550 B]
Obter:2 http://repo.steampowered.com precise/steam amd64 Packages [604 B]
Obter:3 http://repo.steampowered.com precise/steam i386 Packages [800 B]
Atingido http://security.ubuntu.com wily-security InRelease
Ign http://linux.dropbox.com wily InRelease
Atingido http://ppa.launchpad.net wily InRelease
Atingido http://linux.dropbox.com wily Release.gpg
Atingido http://linux.dropbox.com wily Release
Atingido http://ppa.launchpad.net wily/main amd64 Packages
Atingido http://ppa.launchpad.net wily/main i386 Packages
Atingido http://ppa.launchpad.net wily/main Translation-en
Atingido http://linux.dropbox.com wily/main amd64 Packages
Atingido http://linux.dropbox.com wily/main i386 Packages
Atingido http://security.ubuntu.com wily-security/main Sources
Atingido http://security.ubuntu.com wily-security/restricted Sources
Atingido http://security.ubuntu.com wily-security/universe Sources
Atingido http://security.ubuntu.com wily-security/multiverse Sources
Atingido http://security.ubuntu.com wily-security/main amd64 Packages
Atingido http://security.ubuntu.com wily-security/restricted amd64 Packages
Atingido http://security.ubuntu.com wily-security/universe amd64 Packages
Atingido http://security.ubuntu.com wily-security/multiverse amd64 Packages
Atingido http://security.ubuntu.com wily-security/main i386 Packages
Atingido http://security.ubuntu.com wily-security/restricted i386 Packages
Atingido http://security.ubuntu.com wily-security/universe i386 Packages
Atingido http://security.ubuntu.com wily-security/multiverse i386 Packages
Atingido http://security.ubuntu.com wily-security/main Translation-en
Atingido http://security.ubuntu.com wily-security/multiverse Translation-en
Atingido http://security.ubuntu.com wily-security/restricted Translation-en
Atingido http://security.ubuntu.com wily-security/universe Translation-en
Ign http://linux.dropbox.com wily/main Translation-pt_BR
Ign http://linux.dropbox.com wily/main Translation-pt
Ign http://repo.steampowered.com precise/steam Translation-pt_BR
Ign http://repo.steampowered.com precise/steam Translation-pt
Ign http://linux.dropbox.com wily/main Translation-en
Ign http://repo.steampowered.com precise/steam Translation-en
Err http://br.archive.ubuntu.com wily InRelease

Err http://br.archive.ubuntu.com wily-updates InRelease

Err http://br.archive.ubuntu.com wily-backports InRelease

Err http://br.archive.ubuntu.com wily Release.gpg
Falha temporária resolvendo 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com wily-updates Release.gpg
Falha temporária resolvendo 'br.archive.ubuntu.com'
Err http://br.archive.ubuntu.com wily-backports Release.gpg
Falha temporária resolvendo 'br.archive.ubuntu.com'
Baixados 1.954 B em 1min 57s (16 B/s)
Lendo listas de pacotes... Pronto
W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/wily/InRelease

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/wily-updates/InRelease

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/wily-backports/InRelease

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/wily/Release.gpg Falha temporária resolvendo 'br.archive.ubuntu.com'

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/wily-updates/Release.gpg Falha temporária resolvendo 'br.archive.ubuntu.com'

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/wily-backports/Release.gpg Falha temporária resolvendo 'br.archive.ubuntu.com'

W: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.


Eai? :/




  


2. Re: Ajuda! >apt-get update Erros<

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/01/2016 - 18:10h

Qual ubuntu VC está usando? 12.04 , 14.04 ou 15.10?

Vc tem repositórios do precise e do Willy.
Isso não dá certo


3. Re: Ajuda! >apt-get update Erros<

Victor
VictorHarry

(usa Ubuntu)

Enviado em 18/01/2016 - 18:17h

clodoaldops escreveu:

Qual ubuntu VC está usando? 12.04 , 14.04 ou 15.10?

Vc tem repositórios do precise e do Willy.
Isso não dá certo


Sou novo no linux, instalei ontem (larguei do windows perdi a paciência kkk ). O Ubuntu é o 15.10




4. Re: Ajuda! >apt-get update Erros<

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/01/2016 - 18:42h

1-faça bkp de seus arquivos imperdíveis

2-vá em programa-atualizações >> outros-progrmas >> desative todos PPA >> feche programa

3-edite sua sources.list
sudo gedit /etc/apt/sources.list

4-apague todo conteúdo e cole o conteúdo abaixo
#Ubuntu 15.10 _Wily Werewolf_ - Release amd64

deb http://br.archive.ubuntu.com/ubuntu/ wily main
deb-src http://br.archive.ubuntu.com/ubuntu/ wily main

deb http://br.archive.ubuntu.com/ubuntu/ wily-updates main
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-updates main

deb http://br.archive.ubuntu.com/ubuntu/ wily universe
deb-src http://br.archive.ubuntu.com/ubuntu/ wily universe
deb http://br.archive.ubuntu.com/ubuntu/ wily-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-updates universe

deb http://br.archive.ubuntu.com/ubuntu/ wily multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ wily multiverse
deb http://br.archive.ubuntu.com/ubuntu/ wily-updates multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-updates multiverse

deb http://br.archive.ubuntu.com/ubuntu/ wily-backports main universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-backports main universe multiverse

deb http://security.ubuntu.com/ubuntu wily-security main
deb-src http://security.ubuntu.com/ubuntu wily-security main
deb http://security.ubuntu.com/ubuntu wily-security universe
deb-src http://security.ubuntu.com/ubuntu wily-security universe
deb http://security.ubuntu.com/ubuntu wily-security multiverse
deb-src http://security.ubuntu.com/ubuntu wily-security multiverse

deb http://archive.canonical.com/ubuntu wily partner
#deb-src http://archive.canonical.com/ubuntu wily partner

5-salve e feche o arquivo

6-abra terminal e atualize
sudo apt-get update
sudo apt-get upgrade


5. Re: Ajuda! >apt-get update Erros<

Victor
VictorHarry

(usa Ubuntu)

Enviado em 18/01/2016 - 18:53h

clodoaldops escreveu:

1-faça bkp de seus arquivos imperdíveis

2-vá em programa-atualizações >> outros-progrmas >> desative todos PPA >> feche programa

3-edite sua sources.list
sudo gedit /etc/apt/sources.list

4-apague todo conteúdo e cole o conteúdo abaixo
#Ubuntu 15.10 _Wily Werewolf_ - Release amd64

deb http://br.archive.ubuntu.com/ubuntu/ wily main
deb-src http://br.archive.ubuntu.com/ubuntu/ wily main

deb http://br.archive.ubuntu.com/ubuntu/ wily-updates main
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-updates main

deb http://br.archive.ubuntu.com/ubuntu/ wily universe
deb-src http://br.archive.ubuntu.com/ubuntu/ wily universe
deb http://br.archive.ubuntu.com/ubuntu/ wily-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-updates universe

deb http://br.archive.ubuntu.com/ubuntu/ wily multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ wily multiverse
deb http://br.archive.ubuntu.com/ubuntu/ wily-updates multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-updates multiverse

deb http://br.archive.ubuntu.com/ubuntu/ wily-backports main universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ wily-backports main universe multiverse

deb http://security.ubuntu.com/ubuntu wily-security main
deb-src http://security.ubuntu.com/ubuntu wily-security main
deb http://security.ubuntu.com/ubuntu wily-security universe
deb-src http://security.ubuntu.com/ubuntu wily-security universe
deb http://security.ubuntu.com/ubuntu wily-security multiverse
deb-src http://security.ubuntu.com/ubuntu wily-security multiverse

deb http://archive.canonical.com/ubuntu wily partner
#deb-src http://archive.canonical.com/ubuntu wily partner

5-salve e feche o arquivo

6-abra terminal e atualize
sudo apt-get update
sudo apt-get upgrade


Vlw cara, resolveu! :D Você é [email protected]! :3

Se não for pedir demais, você saberia me responder oq é isso também? kk http://i.imgur.com/wbAonvV.jpg , não está afetando em nada, só fiquei curioso, aparece antes de iniciar o ubuntu :) Vlw




6. Re: Ajuda! >apt-get update Erros<

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 18/01/2016 - 19:40h

Rode terminal para dar limpeza no seu Ubuntu
sudo apt-get clean
sudo apt-get autoremove
sudo apt-get update






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts