Resolver dependência ffmpeg do minitube 2.1.5 para Ubuntu 14.04

1. Resolver dependência ffmpeg do minitube 2.1.5 para Ubuntu 14.04

Giovani Costa Henriques
bugatti

(usa Ubuntu)

Enviado em 10/06/2014 - 10:34h

Bom dia galera,

Estou postando a solução de um problema que aconteceu comigo, espero que possa estar ajudando os colegas.

Para instalar o pacote siga estes comandos no seu terminal.


para abrir o terminal no ubuntu pressione ctrl + alt + t.

Com o terminal aberto digite as seguintes linhas.


sudo apt-add-repository ppa:mc3man/trusty-media (enter)
sudo apt-get update (enter)
sudo apt-get install ffmpeg gstreamer0.10-ffmpeg (enter)

apos concluído a instalação você pode instalar o minitube sem problemas na central de programas do ubuntu.

digite minitube na pesquisa e escolha o minitube-ubuntu.

Pronto você pode assistir videos a vontade.