USB sounda Unitek y-247 desconfigurou som do Mint

1. USB sounda Unitek y-247 desconfigurou som do Mint

Dil Fonseca
dilfonseca

(usa Ubuntu)

Enviado em 14/04/2021 - 15:16h

Olá,

Uso o Linux Mint 20.1 Cinnamon 20. Fui experimentar um um Adaptador de Audio Unitek y-247 (7.1 channel sound) e agora não consigo mais ouvir nada, a não ser que ele esteja puglado. Tentei verificar o Alsamixer via terminal mas ele dá a seguinte mensagem de erro: "Este dispositivo de som não possui nenhum controle de reprodução". Na verdade, eu sempre configurava manualmente o som do sistema quando ligava o computador, apontando para "Saída Estéreo Analógica" em Controle de Volume<Configurações<Audio Interno. Não pretendo usar mais o Unitek. Como posso reconfigurar meu Pc que agora está mudo?
Obrigado desde já.


  


2. Re: USB sounda Unitek y-247 desconfigurou som do Mint

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 14/04/2021 - 20:36h


qual a saída de aplay -l ?


3. Re: USB sounda Unitek y-247 desconfigurou som do Mint

Dil Fonseca
dilfonseca

(usa Ubuntu)

Enviado em 15/04/2021 - 09:36h

**** Lista de Dispositivos PLAYBACK Hardware ****
placa 0: PCH [HDA Intel PCH], dispositivo 0: ALC662 rev3 Analog [ALC662 rev3 Analog]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0

Ontem consegui voltar como som. Eu estava com um microfone condensador (marca andowl) à saída USB, e por algum conflito, o PC ficou mudo. Ao retirar o mic consegui restituir o som. Mas permanece o conflito quando plugo o mic.


4. Re: USB sounda Unitek y-247 desconfigurou som do Mint

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 15/04/2021 - 10:54h


dilfonseca escreveu:

**** Lista de Dispositivos PLAYBACK Hardware ****
placa 0: PCH [HDA Intel PCH], dispositivo 0: ALC662 rev3 Analog [ALC662 rev3 Analog]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0

Ontem consegui voltar como som. Eu estava com um microfone condensador (marca andowl) à saída USB, e por algum conflito, o PC ficou mudo. Ao retirar o mic consegui restituir o som. Mas permanece o conflito quando plugo o mic.


O problema então é o dispositivo usb então. Conecte e rode usb-devices para ver como está a configuração. A saída do aplay -l foi c o microfone conectado?se não rode c ele conectado.


5. Re: USB sounda Unitek y-247 desconfigurou som do Mint

Dil Fonseca
dilfonseca

(usa Ubuntu)

Enviado em 21/04/2021 - 10:36h

Esse é a resposta do aplay -l
como microfone plugado

**** Lista de Dispositivos PLAYBACK Hardware ****
XDG_RUNTIME_DIR (/run/user/1000) is not owned by us (uid 0), but by uid 1000! (This could e.g. happen if you try to connect to a non-root PulseAudio as a root user, over the native protocol. Don't do that.)
placa 0: PCH [HDA Intel PCH], dispositivo 0: ALC662 rev3 Analog [ALC662 rev3 Analog]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 2: Q55 [Q55], dispositivo 0: USB Audio [USB Audio]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0




6. Re: USB sounda Unitek y-247 desconfigurou som do Mint

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 21/04/2021 - 11:24h


dilfonseca escreveu:

Esse é a resposta do aplay -l
como microfone plugado

**** Lista de Dispositivos PLAYBACK Hardware ****
XDG_RUNTIME_DIR (/run/user/1000) is not owned by us (uid 0), but by uid 1000! (This could e.g. happen if you try to connect to a non-root PulseAudio as a root user, over the native protocol. Don't do that.)
placa 0: PCH [HDA Intel PCH], dispositivo 0: ALC662 rev3 Analog [ALC662 rev3 Analog]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0
placa 2: Q55 [Q55], dispositivo 0: USB Audio [USB Audio]
Dispositivo secundário: 1/1
Dispositivo secundário #0: subdevice #0


Experimente acessar um site p teste de microfone c ele conectado ( https://mictests.com ). Daí abra o alsamixer como usuário comum( sem sudo) e selecione a placa de som(apertando F6 e desmutando e ajustando o volume). No site qdo for rodar o teste, lembrar de selecionar o mic correto.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts