linux no MAC Pro 2006

1. linux no MAC Pro 2006

André Pereira
dorktork

(usa Debian)

Enviado em 18/10/2021 - 20:26h

Ajuda, estou com dificuldade de instalar um linux no mac, será possível fazer a instalação do hd em outro computador e depois colocá-lo no mac?

Distribuição que estou tentando é o debian


  


2. Re: linux no MAC Pro 2006

Buckminster
Buckminster

(usa Debian)

Enviado em 18/10/2021 - 21:15h

https://www.dz-techs.com/pt/install-linux-macbook-pro

https://tecnoblog.net/266268/apple-linux-chip-t2-mac-mini-macbook-air/

https://canaltech.com.br/software/agora-voce-pode-rodar-linux-em-seu-mac-mini-com-chip-m1-177753/

Dará um pouco de trabalho para você, pois depende de cada máquina, é uma instalação personalizada, vamos dizer assim.

Caso tu fizer a instalação do Debian num HD em outro computador e depois colocar o HD com o sistema instalado no Mac pode até funcionar (o que eu duvido), mas mesmo se entrar no sistema ele ficará meia-boca, pois os drivers de uma máquina para outra nesse caso são diferentes e tu terá que encontrar drivers do Mac para o Debian (placa de vídeo, placa de rede, etc). Talvez alguns drivers genéricos que vem com o Debian funcionem atualmente em alguns MAc, mas como eu disse, Linux numa máquina MAC é uma instalação personalizada, cada caso é um caso e depende da distribuição utilizada e o modelo do Mac.

Qual o problema específico que está dando?


________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.



3. Re: linux no MAC Pro 2006

André Pereira
dorktork

(usa Debian)

Enviado em 18/10/2021 - 21:43h

Fiz o teste aqui ( obs. Estou usando o HD completo com linux) funcionou, iniciou, funcionou som, rede e outros drives, somente o vídeo que deu problema, irei verifica ainda e posto aqui para todos caso consiga


4. Re: linux no MAC Pro 2006

Buckminster
Buckminster

(usa Debian)

Enviado em 18/10/2021 - 21:58h

dorktork escreveu:


Fiz o teste aqui ( obs. Estou usando o HD completo com linux) funcionou, iniciou, funcionou sim, rede e outros drives somente o vídeo que deu problema, irei verifica ainda é posto aqui para todos caso consiga


Talvez seja o driver.
Execute no Debian do Mac:
$ lspci -k | grep -EA3 'VGA|3D|Display'

e veja na saída qual o driver em uso, se tiver.

________________________________________________
Always listen the Buck!
Sanou tua dúvida, resolveu teu problema?
Então marque como Resolvido e escolha a Melhor Resposta.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts